Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Arthur Fernando

Computador desligando ao jogar CS GO

Recommended Posts

Boa tarde.

 

Estou com um problema no meu pc comprado recentemente.

 

Eu jogo muitos jogos pesados e ele não desliga, agora fui jogar um comp de cs go e ele desliga e liga de novo, fui tentando entrar de novo pra ver se parava e continuou "desligando"

 

Config do pc:

i7 7700

gammaxx 400

1070 STRIX

placa-mãe b250 gaming 3 gigabyte

8gb de ram hyperx

fonte 600w EVGA

 

Alguem da uma luz ;-;

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só nesse jogo , ou em todos os outros ?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 1 minuto atrás, moraesandre1975 disse:

    Só nesse jogo , ou em todos os outros ?

    nesse e resident evil 7 a uns dias atrás...

     

    eu jogava resident antes e não desligava, fui jogar depois de uma semana e desligou, agora tá acontecendo no cs go...

     

    em outros jogos não desliga, ex: gta 5, pubg, the witcher 3, mad max...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara você verificou as temperaturas? Pode ser isso. Ou problema com a fonte.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 2 minutos atrás, X4R0P3 disse:

    Cara você verificou as temperaturas? Pode ser isso. Ou problema com a fonte.

    sim verifiquei, processador no max 60 graus, placa de video no max 60 também...

     

    fonte 600w EVGA, não sei mais o que fazer, to putasso aqui

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tenta testar com outra fonte (se você conseguir) para eliminar essa questão também.

    Uma coisa que eu costumo fazer é quanto tem algum erro em jogos da steam é verificar a integridade dos arquivos!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 minuto atrás, X4R0P3 disse:

    Tenta testar com outra fonte (se você conseguir) para eliminar essa questão também.

    Uma coisa que eu costumo fazer é quanto tem algum erro em jogos da steam é verificar a integridade dos arquivos!

    já reinstalei e instalei de novo o csgo... fonte cx430 aguenta essa config será? tenho uma aqui em outro pc

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não precisa reinstalar. Você vai na biblioteca da Steam clica com o botão direito no jogo vai em propriedades e na aba do meio tem uma opção para verificação.

     

    A 1070 pede uma fonte de minima de 500W.

    Editado por X4R0P3

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Um CX430 ta dando problema no meu apesar de ter spec inferior ao seu então acho que não da não.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu ia te falar a mesma coisa sobre a fonte , ela e nova ? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • aconteceu a mesma coisa agora jogando paladins...

     

    a fonte é nova sim, EVGA 600w

     

    decidi dar uma olhada no visualizador de eventos e uma das coisas que aparece é

     

    As configurações de permissão específico do aplicativo não concedem permissão Local Ativação para o aplicativo de Servidor COM com CLSID 
    {D63B10C5-BB46-4990-A94F-E40B9D520160}
     e APPID 
    {9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
     ao usuário DESKTOP-I96APN1\bart SID (S-1-5-21-3425871597-1900382109-213392659-1001) do endereço LocalHost (Usando LRPC) que está sendo executado no contêiner de aplicativos Não Disponível SID (Não Disponível). Essa permissão de segurança pode ser modificada com a ferramenta administrativa Serviços de Componentes.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×