Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Senhores, bom dia!

 

Meu caso é o seguinte...

Recentemente comprei uma placa de vídeo nova (GTX 1050 TI 4GB) para substituir minha antiga placa (GTX 550 TI), não encontrava necessidade de trocar de placa, pois só utilizava para jogar CS GO e rodava em média a uns 150 FPS com a 550 TI.

 

Agora que encontrei a necessidade de rodar jogos mais pesados, comprei essa nova placa. Estou jogando Rainbow Six com 80 FPS e está utilizando 99% da placa de video, ou seja, está rodando lindo, porém o CSGO está rodando com 60 FPS e utiliza somente 23% da placa de video mesmo com as configs no minimo. TO ENTENDENDO MAIS NADAAA!

 

Lembrando que os drivers estão atualizados. Segue as configs do meu PC:

 

Processador: AMD FX 6300

Memória Ram: 8GB

Placa de Video: GTX 1050 TI 4GB

Fonte: 500W

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja se o V-Sync não está ativado no jogo e na Placa de Vídeo, se estiver desligue-o em ambos. Caso já esteja desativado, vá no CS GO e alterne entre Tela Cheia para Tela Cheia em Janela e depois volte para Tela Cheia novamente e aplique as configurações. Existe um bug que faz o jogo ficar travado em 60 fps não me pergunte o porquê kkk.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Igor Dazart Simples, desative o V-sync, caso não funcione, abra o console e digite fps_max 300

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lembrando que FPS demais é desperdício de energia. 60 a 80 FPS estáveis são suficientes. 

 

A GPU não é problema, o problema é aí no sistema operacional; a GPU está aguardando coisas pra fazer e economizando energia. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos,

 

Primeiramente obrigado pelas respostas!!

Vou tentar todas as soluções assim que chegar em casa, pois agora estou no trabalho.

 

Até mais... Abraços!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos,

 

Tentei todas as opções que vocês me falaram e continua com o mesmo problema, o FPS fica girando em torno de 55 ~ 78 e a placa de video continua em um consumo baixíssimo.

 

ALGUÉM ME AJUDA POR FAVOOOOOOR  

adicionado 0 minutos depois

@FabioXN7 Tentei, porém, sem sucesso.

adicionado 0 minutos depois

@Darkkiz Sim, está!

adicionado 1 minuto depois

@Andrey Barros Tentei, porém, sem sucesso.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Igor Dazart disse:

Senhores, boa noite!

 

Meu caso é o seguinte...

Recentemente comprei uma placa de vídeo nova (GTX 1050 TI 4GB) para substituir minha antiga placa (GTX 550 TI), não encontrava necessidade de trocar de placa, pois só utilizava para jogar CS GO e rodava em média a uns 150 FPS com a 550 TI.

 

Agora que encontrei a necessidade de rodar jogos mais pesados, comprei essa nova placa. Estou jogando Rainbow Six com 80 FPS e está utilizando 99% da placa de video, ou seja, está rodando lindo, porém o CSGO está rodando com 45 ~70 FPS e utiliza somente 23% da placa de video mesmo com as configs no minimo. TO ENTENDENDO MAIS NADAAA!

 

Lembrando que os drivers estão atualizados. Segue as configs do meu PC:

 

Processador: AMD FX 6300

Memória Ram: 8GB

Placa de Video: GTX 1050 TI 4GB

Fonte: 500W

Estranho

 

Tentar ir nas configurações do painel de controle da nvidia, escolhe o CSGO ou Global e configura para desempenho máximo manualmente ou da um default que pode resolver.

Compartilhar este post


Link para o post
Compartilhar em outros sites
44 minutos atrás, Chuck_Noia disse:

Estranho

 

Tentar ir nas configurações do painel de controle da nvidia, escolhe o CSGO ou Global e configura para desempenho máximo manualmente ou da um default que pode resolver.

Amigo, 

 

Se você estiver se referindo ao V-Sync, eu já desabilitei está opção no CS GO e no Painel da NVIDIA.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Igor Dazart disse:

Amigo, 

 

Se você estiver se referindo ao V-Sync, eu já desabilitei está opção no CS GO e no Painel da NVIDIA.

Eu digo no 3D settings, escolhe global e põe para desempenho/performance

 

vsync-controlpanel.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fonte?

 

Fez uma instalação limpa dos drivers? A placa está fisicamente bem encaixada no PCI-E? Cabo de energia PCI-E ligado certinho?

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Chuck_Noia disse:

Eu digo no 3D settings, escolhe global e põe para desempenho/performance

 

vsync-controlpanel.jpg

 

Então cara, eu vi aqui e está tudo ok.

Mais alguma sugestão?

 

Capturar.PNG

adicionado 2 minutos depois
5 horas atrás, Mozts disse:

Fonte?

 

Fez uma instalação limpa dos drivers? A placa está fisicamente bem encaixada no PCI-E? Cabo de energia PCI-E ligado certinho?

 

Minha fonte é uma Corsair de 500W

 

Os drivers estão instalados corretamente e sim a placa está bem encaixada.

A alimentação da placa é feita pelo próprio PCI-E, ou seja, não é necessário o uso da fonte.

 

Lembrando que o único jogo que apresenta essa falha é o CS GO os demais utilizam 99% da placa o que é o ideal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Igor Dazart Qual modelo de sua placa-mãe e o modelo da sua fonte !!! ???

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Andrey Barros disse:

@Igor Dazart Qual modelo de sua placa-mãe e o modelo da sua fonte !!! ???

placa-mãe: asus m5a78l-m lx/br

Fonte: Corsair 500W

 

Lembrando que a placa de vídeo não precisa do conector da fonte, pois ela se alimenta pelo próprio slot PCI-E.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Igor Dazart Formata o PC !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em ‎08‎/‎01‎/‎2018 às 12:30, Mateus2 disse:

Lembrando que FPS demais é desperdício de energia. 60 a 80 FPS estáveis são suficientes. 

 

A GPU não é problema, o problema é aí no sistema operacional; a GPU está aguardando coisas pra fazer e economizando energia. 

Exatamente, tem uma opção no PAINEL DA NVIDIA chamado MODO DE GERENCIAMENTO DE ENERGIA.se estiver em ENERGIA OTIMA, ela ira economizar ao máximo, caso queira usar todo potencial use DESEMPENHO MÁXIMO, mas tb concordo que em 60 FPS é otimo de se jogar, VGA mais fria. Vai sobrar VGA.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem curioso quanto ao autor kk.

Eu tinha relacionado a um problema de placa-mãe com CPU rodando em clock baixo, talvez quem ler possa estar relacionado ao tópico, apesar de não parecer relacionado com do autor:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×