Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Joao Finamore

Roteador repetidor sem acesso ao servidor dns

Recommended Posts

Tenho dois roteadores tplink, um principal e outro secundario configurado como repetidor. Recentemente o repetidor, apenas o repetidor, teve sua rede sem acesso a internet para todos os dispositivos, smartphones e pcs. A ferramenta solucionar problemas do windows reportou o erro de inacesso ao servidor dns. Tentei utilizar os comando de ipconfig/release, flushdns e o por ai vai, como comumente e feito, mas o inacesso a rede impede que isso seja realizado, ja que a rede simplesmente nao funciona.

Agradeco a quem puder ajudar

Editado por Joao Finamore

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você consegue confirmar se seu repedidor esta conectado com o roteador principal ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, eu tentei resetar os dois roteadores e configura-los novamente. Para o roteador primario habilitei o wds bridging, e escolhi a rede do roteador secundario(isso depois de ter configurado o secundario). Para o secundario, desabilitei o dhcp, habilitei o wds bridging conectando com a rede do roteador primario, e por ai vai. Fiz exatamente como pedem. Nao conheco uma forma de garantir que eles estejam conectados

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo

Sua instalação está muito estranha. você configurou os dois roteadores como bridge ? Quando você configurar um roteador como bridge, o DHCP deste é automaticamente desabilitado. Se seus dois roteadores estão como bridge, então quem está servindo DHCP em sua rede. Desta forma não me admira que não consegue conexão. O correto seria deixar apenas tu um como bridge e o outro como servidor de DHCP.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Repeti os mesmos procedimentos desse site https://www.guiadopc.com.br/dicas/32658/como-configurar-roteador-repetidor.html

De qualquer forma, o repetidor funcionava antes, então creio que o problema seja outro.

Vou desabilitar o modo bridge do principal, mas nao acredito que seja essa a solucao

adicionado 11 minutos depois

De fato fazer o modo bridge nos dois estava incorreto. Mas o problema ainda persiste: agora a ferramenta solucionar problemas reporta que o Wifi nao tem uma configuração de IP valida, talvez esse seja a real questao. voce sabe o que pode ser?

Editado por Joao Finamore

Compartilhar este post


Link para o post
Compartilhar em outros sites

1 - Resete ambos os equipamentos.

2 - Reconfigure o primeiro em modo padrão, como se apenas ele existisse na rede.

3 - Reconfigure o segundo com o WDS e apenas o WDS, não altere outras opções.

 

Veja se a rede funciona.

 

Lembrando que WDS só funciona adequadamente com aparelhos de mesma marca e modelo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A configuração ja estava dessa forma. Mas para ter certeza, resetei os dois e os reconfigurei. So o repetidor possui WDS Bridging ativado, ambos estão mantidos no mesmo canal, o DHCP do segundo esta desativado, troquei os ips para nao haver conflito. Mesmo assim o problema do wifi secundario ainda persiste. Alias, o windows voltou a reportar que nao ha acesso servidor dns. Ha alguma outra solucao? Se quiser posso tirar prints da interface. 

Desde ja, sou muito grato pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo

 

Certifique-se que o segundo roteador esta realmente conectado ao primeiro. Acesse a configuração do primeiro e verifique isto. Deve haver alguma pagina na configuração do primeiro que informa quem são os clientes DHCP conectados. O seu segundo roteador deve aparecer na lista de clientes DHCP conectados.

 

Acesse o segundo e verifique o status de conexão. Ambos devem estar na mesma faixa e IP ex: 195.168.xxx.xxx

Verifique se a mascara de subrede é a mesma para os dois 255.255.255.xxx

 

Se eles não estiverem conectados você realmente não conseguira obter um IP valido no segundo pois ele esta em 

do bridge.

 

Eu recomendo fazer toda a configuração utilizando um cabo para conectar os dois. Somente depois de tudo configurado você desliga o cabo e faz a conexão por WiFi. É muito difícil explicar sem ver como realmente esta configurado seus equipamentos. O que estou fazendo aqui é apenas te dando algumas dicas.

Editado por ricaalm

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

o DHCP do segundo esta desativado, troquei os ips para nao haver conflito.

 

Eu não citei para desabilitar o DHCP do segundo roteador, resete e reconfigure apenas e somente o WDS, não altere outras opções.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ainda continua sem funcionar. Agora o Windows alega que a conexao entre o ponto de acesso, o roteador ou o cabo do modem e a Internet foi interrompida.

Esqueci de mencionar, mas meus roteadores sao um TL-WR940N  e um TL-WR845N

Editado por Joao Finamore

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como o colega cita acima, abandone o uso do WDS e passe um cabo para comunicação entre eles.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×