Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
DreLuiz

Problemas com a placa de vídeo

Recommended Posts

Boa noite pessoal, recentemente resolvi trocar minha placa de vídeo, mas desde que instalei a nova, venho tendo problemas, ela liga, normalmente, porém, não dá vídeo, no começo tentei resetar a BIOS, testar com apenas um módulo de memória e nada funcionava, então, atualizei a BIOS, ótimo, funcionou, desliguei o computador e fui dormir, no outro dia, o mesmo problema, não dava vídeo, tentei tudo de novo e nada, até que resolvi tentar instalar a BIOS que havia baixado, deu certo, então, dessa vez eu desliguei o vídeo onboard, crente que iria dar certo, mas hoje quando liguei o PC pra usar, novamente o mesmo problema, porém, como o vídeo onboard estava desligado, o gabinete apitou, resetei a BIOS e voltou ao normal, alguém pode me ajudar a resolver esse problema? Pois coloquei minha outra placa de vídeo no Pc e funcionou sem problemas e não tenho ninguém pra testar essa placa nova!

 

Processador: AMD FX-8350

Memória RAM: 2x4GB DDR 1333Mhz

Fonte: Thermaltake 600W 80 Plus White

Placa de vídeo nova: NVIDIA GTX 1050 2GB

Placa de vídeo antiga: NVIDIA GTX 550Ti 2GB

placa-mãe: Gigabyte GA-78LMT-USB3 (rev 5.0)

 

 

EDIT 1: RESUMINDO A placa de vídeo nova só funciona se eu instalo a única versão da BIOS que o site me disponibiliza, toda vez que o PC fica desligado por um certo tempo, tenho que resetar a placa-mãe e instalar a mesma versão da BIOS que já veio de fábrica pra que a nova placa de vídeo funcione. 

Editado por DreLuiz
Resumo do problema para um melhor entendimento

Compartilhar este post


Link para o post
Compartilhar em outros sites

você liga o PC e ele não da vídeo com o cabo na placa de vídeo e você coloca o cabo na onboard e ele da vídeo ? Tipo sem desligar o PC no mesmo momento que liga ele conectado na placa de vídeo ? Se isso acontecer tem que mexer no BIOS e escolher dispositivo de vídeo inicial.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@CJm4st3r Então brother, ele dá vídeo no onboard, eu já troquei o vídeo principal, mas depois de um tempo desligado, ele dá um apito prolongado e volta a não dar vídeo pelo offboard, quando eu reseto a placa-mãe, ela volta a dar vídeo pela onboard, então, se eu atualizo a BIOS, ela volta a dar vídeo pela offboard, deu pra entender? Sou ruim pra explicações kkkkk

 

Detalhe: Só tem uma versão da BIOS pra download (versão FA) que por acaso foi essa que veio de fábrica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de ver um outro tópico só que era com um Intel mesmo problema do seu AMD, mesmo placa de vídeo também, se você entrou no BIOS e configurou pra iniciar primeiro na placa de vídeo e não foi, então o problema pode ser compatibilidade com a GTX 1050, com a GTX 550 tinha o mesmo problema ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@CJm4st3r Não, com a 550 vai normal, já testei ela várias vezes, será que vou ter que trocar de placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, DreLuiz disse:

@CJm4st3r Não, com a 550 vai normal, já testei ela várias vezes, será que vou ter que trocar de placa-mãe?

Vai depender muito, se com a GTX 550 vai de boa então deve ser placa-mãe mesmo, o problema será achar uma com uma BIOS atualizada pra receber essa placa de vídeo vai ter que pesquisar muito ou quem sabe não.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O fato do barramento PCI-E da minha ser 2.0 influencia em algo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 12/01/2018 às 06:29, DreLuiz disse:

O fato do barramento PCI-E da minha ser 2.0 influencia em algo?

N influencia em nd, pois são compativeis entre si todos os modelos 3.0 , 2.0 e 1.0, tem gente que afirma que até a diferença não é tão grande assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×