Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
xpunk81

Pc não liga após trocar fonte

Recommended Posts

Eu troquei a fonte do PC e fui ligar,o cooler funcionou,a fonte aparentemente também tava funcionando tudo normal,mas o monitor não apareceu nada,só sem sinal,o pc também quando ligou não fez aquele bip que sempre fazia,a luz do teclado não acende,o mouse acende porque e USB,a fonte antiga era aquelas padrão da positivo de 250w eu coloquei uma da aerocool de 500w,eu já limpei a memória tirei a bateria da placa e nada, a configuração é bem fraca e3400,2gb ram,uma gt 630 inativa pois estava usando a onboard da placa,e a placa é aquela pos-p1g41ba,eu vou tentar colocar a fonte antiga dnv pra ver,mas qualquer ajuda é bem vinda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema era q eu não tinha mudado a tensão da fonte resolvido kkkkkkk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×