Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Dipl0mata

Memoria RAM utilizável 8gb (4gb)

Recommended Posts

Galera, boa tarde, estou utilizando esse meu conjunto de hardware tem uns bons anos já, nunca tive esse problema, do nada percebi que meu pc estava mais lento e fui conferir...

 

Conforme pode ser constatado na foto, a memoria utilizavel esta apenas como 4GB sendo que possuo 8 GB (2 pentes de 4gb) na placa, já fiz o procedimento pelo MSconfig mas não teve resultado. Meu windows é 64 bits então também não pode ser problema na versão. Tambem já entrei nas configurações da placa-mãe para verificar se havia algum campo de limitação na memoria, não encontrei nada, a memory remap esta como enable. 

 

Algum ser iluminado por me ajudar? Segue imagem do sistema:

 

https://imgur.com/a/Z0UAp

 

Muito grato!

Editado por Dipl0mata

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entre na BIOS e verifique se o sistema reconhece os dois pentes de memória

 

Caso não, faça uma checagem nas memórias. Limpe-as e em seguida faça o teste novamente.

 

Se mesmo assim os 8gb não aparecem, inicie o sistema com uma das memórias isoladamente e veja se ela funciona. Depois, faça o mesmo com a outra memória. Se elas estiverem OK individualmente, faça os testes com os slots:

 

Inicie o sistema apenas com um pente no slot  (suponhamos) 1 e veja se funciona. Depois, faça o mesmo teste no slot 2

 

Se as memórias e os slots estiverem OK, passe a considerar algum bug no seu Windows.

 

Para verificar isso sem mexer no seu Windows, você poderia usar uma live do Ubuntu só para verificar se o sistema reconhece os dois pentes. Veja neste tutorial como usar o Ubuntu sem instalação. Quando iniciado no Ubuntu, abra o gerenciador de tarefas e veja se os 8 gb estão usáveis.

 

 

Apesar de já ter um tempinho que o Windows 10 foi lançado, ainda vejo muitas pessoas relatando bugs.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×