Ir ao conteúdo
  • Cadastre-se
Ryann Gomez

Jogo com 1 monitor 200fps, 2 monitores 30fps mesmo se um tiver desligado.

Recommended Posts

Fala aí Pessoal, beleza?

 

Sou novo por aqui, então se eu tiver na sessão errada, peço que me avisem por favor. 

 

Seguinte, atualmente uso um Dell Inspiron (i7 4500u + Nvidia Gforce 750m + 8gb de ram)

 

Bom, eu jogo CS GO e to com um problema esquisito.

 

Quando to jogando na telinha do note, o jogo roda a quase 200fps.

 

Porém, quando coloco um cabo HDMI e vou jogar no meu monitor de 22pol, o fps cai pra 60, as vezes até 30, pois acredito que ele mude para a HD graphics quando abro o jogo no monitor. 

 

OBSERVAÇÕES: 

Apesar de maior, os dois monitores tem a mesma resolução.  1366x768

Ja fui no painel de controle da NVIDIA e escolhi que o jogo rode com a Nvidia e não com a HD GRAPHICS.

O Physx no painel da NVIDIA vinha marcado na "CPU", mudei e coloquei para NVIDIA mesmo. 

Porém, a segunda tela não tenho opção de mudar para a GPU NVIDIA, sempre o "physx"  dela fica na hd graphics

 

e enfim, acredito que meu jogo rode pela HD graphics quando plugo o HDMI.

 

Minha pergunta é, tenho como alterar isso? forçar a rodar na NVIDIA? e, consigo realmente saber qual está rodando o jogo? tem algum programa que me mostre qual GPU está em funcionamento?

 

Desde ja agradeço pela ajuda rapazeada. 

 

 

confs.jpg

physx.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ryann Gomez Bom, de agora consigo apenas de responder uma pergunta

43 minutos atrás, Ryann Gomez disse:

consigo realmente saber qual está rodando o jogo? tem algum programa que me mostre qual GPU está em funcionamento?

 

Tem, o MSI Afterburner, ele te mostra tanto o uso da GPU quanto da CPU, e de ta opções de overclock alias, mas não estamos aqui pra isso, quando abrir o MSI After vá na engrenagem do lado da opção de reverter e selecione lá em cima qual sua GPU principal, a qual você quer monitorar se está sendo usada selecione (acredito que seja assim para seu problema) , mas acho que sua CPU já representa a Intel HD, mas é melhor fazer isso pra ter certeza.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou instalar o MSI pra monitorar isso aí, se eu pelo menos tiver certeza do que tá acontecendo, é mais fácil solucionar, né. 

 

Valeu pela ajuda brother. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×