Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
roni_inor

Tablet lenoxx TB-5400 v.hn liga com tela bastante escura.

Recommended Posts

olá a todos ! Estou com este tablet lenoxx e ele estava dando loop. conectei ele ao computador e pelo RKbatchtool instalei uma nova firmware mas o aparelho agora liga mas esta com a tela escura dá impressão de estar desligada, mas se olha bem ela esta ligada. gostaria de saber como pposso reverter o processo.

Obs: ele conecta ao computador mas fica como unidade TB-5400 acesso os arquivos dele mas o RKbatchtool não detecta ele, já fiz um jumper no pino 7 e 8 da IC SK hyn  mas não tive resultado.

O firmware TB-5400_V5.1foi direto do site da lenoxx .

obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O aparelho  foi conectado a outro computador usando linux e foi reconhecido, foi feito o procedimento de reinstalação da firmware original e está tudo ok.

O tablet lenoxx está 100% funcional. 

obrigado!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×