Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lincon Melo

Adaptardor de rede onborad, deixa a conexão nula depois que desligo e volto a PC

Recommended Posts

Boa tarde amigos do Fórum Clube do Hardware!

Como disse no título desse post, meu pc depois que chegou uma atualização do windows 10, ,meu pc começou com esse problema no adaptador de rede, ele esta com a conexão norma, mas quando desligo e volto a ligar, a conexão fica nula ou limitada, se eu clico no botão para corrigir problemas de rede ele trava, e nao volta, tenho que reiniciar ele pelo botão físico do gabinete, as vezes ele volta logo apos reiniciar pelo botão, mas as vezes preciso fazer isso algumas vezes pra ele voltar com a conexão normal. Já tentei fazer a restauração do sistema mas não existem pontos de restauração, estou em dúvida  entre um vírus ou driver com registro corrompido. Obs: escaneei com eset online scaner e não havia sinal de vírus, mesmo assim ainda desconfio de um vírus pelos pontos de restauração apagados! 

Meu PC é um dual core 3.0, com 8gb de ram, utilizando Windows 10.

Desde já agradeço qualquer ajuda.

Editado por Lincon Melo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

 

Clique com o botão direito no ícone do Menu Iniciar, em seguida clique em Gerenciador de Dispositivos. Localize a placa de rede, clique com o botão direito e em seguida Propriedades.

 

Clique na guia Driver -> Atualizar driver -> Procurar driver no computador -> Permitir que eu escolha em uma lista...

 

Poste uma imagem desta tela se possível.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Já fiz isso amigo, já até desinstalei pelo gerenciador de dispositivos, e cada vez que vai atualizar ou desinstalar ele trava, tendo que reiniciar pelo botão físico do gabinete. Acho que pode ser driver corrompido ou algum Malware. Alguma outra dica. Obrigado pela atenção ao post!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×