Ir ao conteúdo
  • Cadastre-se
Toniotti

Placa de rede não liga

Recommended Posts

Eu usava uma placa de rede offboard wifi, mas resolvi colocar uma por cabo, o problema é que essa que usa o cabo, aparentemente não liga, porque os leds não acendem, mas o windows detecta a placa de rede e diz que o cabo de rede não está conectado. Já desativei a placa de rede onboard mas mesmo assim a placa offboard não ligas os leds.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Detectou e instalou os drivers corretos? Olhou no Gerenciador de Dispositivos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo o que eu entendi, os drivers estão instalados, uma vez que o windows mostra a placa, faz o seguinte, coloca o cabo ligado na plana onboard pra vê se conecta, se conectar você já sabe que é a placa, se não conectar também provavelmente é o cabo

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa onboard está queimada por isso eu usava uma placa wifi, os cabos estão funcionando, testei em outro computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
16 horas atrás, Walter C. Catelan disse:

Detectou e instalou os drivers corretos? Olhou no Gerenciador de Dispositivos?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×