Ir ao conteúdo
  • Cadastre-se
ScMauricio

''Conecta mais não navega''

Recommended Posts

Bom a uns dias meu PC simplesmente parou de se conectar na internet via cabo de rede, imagino que seja a placa de rede, porque na placa só ascende uma luz, e em solucionar problemas aparece que O serviço de diretiva de diagnóstico não está em execução. Tentei executar ele manualmente mais da erro e não abre. E eu tenho um antena wireless coloquei ela no PC instalei o driver deu tudo certo, apareceu que está conectado, mais tenho google chrome, mozila, e explorer simplesmente não navegam e no opera ele navega sem problemas, mais jogos online não abrem, programas pra verificar drivers tb não instalam, o utorrent tb não abre, se alguem puder ajudar aí fico grato ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

primeiro verifique se existe alguma alteracao de hardware.

tem que estar tudo Ok, sem o X vermelho ao lado do dispositivo.

 

se estiver tudo Ok e mesmo assim, nao ha conexao, deligue o modem, desinstale o drive da placa de rede,  e instale novamente. 

apos instalar o drive, ligue o modem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se eu conectar com o cabo de rede, fica o X vermelho, mais to conectado com essa anteninha wi-fi 802.11n USB Wireless LAN Card, e conecta sem problemas, mais como eu disse "apareceu que está conectado, mais tenho google chrome, mozila, e explorer simplesmente não navegam e no Opera ele navega sem problemas, jogos online não abrem, programas pra verificar drivers tb não instalam, o utorrent tb não abre" da aquele erro WSAStartup quando tento instalar o utorrent, se ajudar em alguma coisa.

Sem títuloasdf.png

asd.png

asdfasdfasd.png

xcv.jpg

sdfgsdfg.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, ciro-mota disse:

Teste o cabeamento que conecta a este PC.

Já testei, coloquei o cabo em um notebook e funcionou sem problemas, mas como disse o problema do PC mesmo ta na placa de rede, mais não to conectado pelo cabo, to conectado pelo wi fi, sendo que, conectado pelo wi fi tenho celulares e notebook conectados e não tem problema algum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×