Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Dougx

driver da GTX 1060 em conflito

Recommended Posts

Pessoal, primeiramente boa noite a todos, está ocorrendo um problema em meu pc que ta complicado de resolver, faz uns 5 dias que chegou minha GTX 1060, instalei no pc com o driver mais atual e tal e funcionou lindamente até hoje, estava jogando assassins creed e do nada o PC reiniciou, quando voltou estava com driver da placa de vídeo em conflito com windows, ela da imagem td certo, mas aí não roda nada, visto que o driver dela não funciona. Tentei desinstalar o driver e instalar novamente, tentei outras versões, retirei a placa e a memória e inseri novamente, tentei reinstalar através do gerenciador de dispositivos, mas todos os procedimentos não surtiram efeito até o momento, será que alguém teria alguma ideia para me ajudar?

Agradeço desde já!!

 

Meu PC:

Ryzen 5 1600

Placa de Vídeo MSI GTX 1060 6GB

Fonte Corsair CX 600

placa-mãe Asus Prime B350-Plus

Memória Hyperx Fury 8gb DDR4 2100mhz 

Windows 10 64bits build 1709. (última versão)

 

Editado por Dougx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ninguém saberia me ajudar? Testei uma RX 460 e um GTX 1050 funcionou normal, porém, a 1060 em outro pc acontece mesmo problema. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×