Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Olá, pessoal. 

Recentemente do nada meu mouse sem fio Logitech M170 parou de funcionar no meu computador. 
 

Quando eu abro o meu Gerenciador de Dispositivo, ele está nomeado somente como "USB Reveicer" e uma mensagem que diz que não há Driver para esse dispositivo. 

 

Eu já tentei atualizar, baixar um novo Driver, mas nada funciona. 

 

Eu sei que o problema não é do Mouse, pois ele funciona perfeitamente em outros computadores. 

 

O que vocês acham

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 04/03/2018 às 17:33, Lucas Rodrigues Ferraz disse:

Olá, pessoal. 

Recentemente do nada meu mouse sem fio Logitech M170 parou de funcionar no meu computador. 
 

Quando eu abro o meu Gerenciador de Dispositivo, ele está nomeado somente como "USB Reveicer" e uma mensagem que diz que não há Driver para esse dispositivo. 

 

Eu já tentei atualizar, baixar um novo Driver, mas nada funciona. 

 

Eu sei que o problema não é do Mouse, pois ele funciona perfeitamente em outros computadores. 

 

O que vocês acham

 

 

 

tu lembra de ter instalado algo ou apagado algum programa no teu PC?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×