Ir ao conteúdo
  • Cadastre-se
Glest

Abro o jogo causa um artefato e o jogo para de funcionar ou o PC reinicia

Recommended Posts

Olá ontem eu comprei uma AMD Radeon 6570 2 GB do meu primo a placa n tinha neim um problema pelo q ele dizia, dos de instalar aplaca e colocar os drivers testei a placa com o jogo" Naruto strom4" funcionou perfeitamente depois disso fui testar o Assassins Creed Unity e aí que começou os problemas quando abri o jogo tanto pela steam ou pela uplay o jogo abria então apresentava artefato e o jogo fechava e o PC voltava ao normal tmb já ocorreu o PC dar tela azul em tentativas de consertar o problema, testei o watch dogs 1 ele abria o menu principal então quando eu colocava para continuar meu save ele parava de funcionar e fechava já tentei reinstalar os drivers e o watch dogs e nada o problema persiste. 

A foto que mandei foi quando o PC deu tela azul tentando consertar o problema.

IMG-20180304-WA0016.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa placa é bem ultrapassada e supostamente n suporta os jogos mais pesados como Watch Dogs e Assassins Creed Unity. O  Processamento sobe tanto q da tela azul. Possa ser também falta de memória RAM no teu PC.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nem tanto antes de trocar para essa placa eu rodava os dois mesmo no ultra low mais rodava e a placa era pior era uma HD Radeon 7450.

7 minutos atrás, Vinícius Mota disse:

Essa placa é bem ultrapassada e supostamente n suporta os jogos mais pesados como Watch Dogs e Assassins Creed Unity. O  Processamento sobe tanto q da tela azul. Possa ser também falta de memória RAM no teu PC.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizou os Drivers? Pode ser conflito ou algum defeito na própria placa. Seu primo jogava jogos pesados também?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim atualizei eles desinstalei os da minha placa antiga até exclui a pasta da AMD dps instalei o dessa placa mas não teve neim uma mudanças então mudei pra versão beta dele é ainda continua o problema. E ele não jogava n jogava mtt coisa acho que o mais pesado foi CS:Go se n me engano e rodava de boa.

 

1 hora atrás, Vinícius Mota disse:

Atualizou os Drivers? Pode ser conflito ou algum defeito na própria placa. Seu primo jogava jogos pesados também?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×