Ir ao conteúdo
  • Cadastre-se
ImALuke

placa-mãe não aceita Placa de vídeo e não da vídeo no monitor

Recommended Posts

Fala galera, fiz um tópica faz um tempo relatando que a Rx550 não dava vídeo no monitor e em nenhum dos periféricos, falaram pra eu testar a fonte(a minha é uma de 430W 80 plus) então fui testar a placa em uma fonte de 600W e não deu vídeo, alguém consegue me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, ImALuke disse:

Fala galera, fiz um tópica faz um tempo relatando que a Rx550 não dava vídeo no monitor e em nenhum dos periféricos, falaram pra eu testar a fonte(a minha é uma de 430W 80 plus) então fui testar a placa em uma fonte de 600W e não deu vídeo, alguém consegue me ajudar?

 

Qual é o modelo da placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta mais opções....
Testar em outra placa-mãe, com outro cabo, ve se a placa de vídeo está ligando, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sem uma informações complementares como o modelo da placa-mãe para que possamos consultar se há um problema que possa ser corrigido com uma atualização do bios ou se ela utiliza um chipset muito antigo e que causa instabilidade com certas placas de vídeo fica impossível direcionar uma ajuda de maneira mais assertiva,  você precisa fazer uma postagem com dados completos.  

Compartilhar este post


Link para o post
Compartilhar em outros sites
32 minutos atrás, Dimitriusbueno disse:

 

Qual é o modelo da placa-mãe?

ipmh61r3

adicionado 0 minutos depois

A ventoinha dela gira, da fonte e do cooler do processador também, mas não da video nenhum, testei em um pc de um amigo e funcionou normalmente

adicionado 2 minutos depois
15 minutos atrás, Dimitriusbueno disse:

Sem uma informação básica complementar como o modelo da placa-mãe para que eu possa consultar se há um problema que possa ser corrigido com uma atualização de bios ou se ela utiliza um chipset muito antigo e que causa instabilidade com certas placas de vídeo fica impossível, sem isso é chutômetro, você precisa direcionar uma postagem com dados completos.  

Eu esqueci de escrever o resto,o modelo da placa é uma ipmh61r3, vi outras pessoas que dizem estar com a bios dela atualizada com o mesmo problema, to achando que a placa-mãe em si não suporta a placa de vídeo

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, ImALuke disse:

ipmh61r3

 

O problema está identificado! As plataformas da PCWare com chipset Intel H61 tem um vasto histórico de incompatibilidade com placas de vídeo "recentes", simplesmente não há geração de vídeo a partir do momento em que o sistema operacional começa a ser carregado, infelizmente não há uma solução para o problema, você terá de substituir a placa-mãe e se fizer um teste com a placa de vídeo em uma placa-mãe com outro chipset verá que ela vai funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×