Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
pabllin3

Mouse conectando e desconectando e depois travando tudo

Recommended Posts

Olá pessoal, bom, de uns tempos para cá, principalmente(as vezes trava quando eu nao estou fazendo nada) quando estou jogando, durante o jogo, o mouse para por funcionar por +/- 3 segundos, e faz barulho do windows de desconectando e conectando USB, olho para o mouse ele tá apagado e volta funcionar. As vezes é seguido, ou de tempo em tempo, até que trava o PC ou o mouse para de funcionar ou trava o mouse e terclado junto, os dois estão na usb. obs: tenho um headset tb na usb e ele nao trava.

Configurações:

Mouse Dazz Smilodon 5000dpi.

Teclado c3 tech(nao lembro o nome).

PC:

processador: i5 2500

MB: pcware ipmh61r3

Memórias: 2x4gb

video: gts 450

Fonte exbom 500w

Compartilhar este post


Link para o post
Compartilhar em outros sites

hummm... já tive isso, primeiro me responda, você tem algum tipo de estabilizador ou nobreak?

adicionado 1 minuto depois

verifique as portas USB, já que aparece o barulho do windows dele desconectando e conectando. Acontecia cmg porque eu sempre jogava usando controle e mexia muito ai acabou danificando as portas USB. Tente trocar elas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

estava usando um filtro de linha, mas tava dando mal contato ai mudei pro estabilizador, testei todas as portas usb(inclusive da frente) e dao o mesmo problema

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Pedro Henrique MORSAN disse:

hummm... já tive isso, primeiro me responda, você tem algum tipo de estabilizador ou nobreak?

adicionado 1 minuto depois

verifique as portas USB, já que aparece o barulho do windows dele desconectando e conectando. Acontecia cmg porque eu sempre jogava usando controle e mexia muito ai acabou danificando as portas USB. Tente trocar elas.

 

^

|

|

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 11/03/2018 às 13:24, pabllin3 disse:

estava usando um filtro de linha, mas tava dando mal contato ai mudei pro estabilizador, testei todas as portas usb(inclusive da frente) e dao o mesmo problema

 

Esqueça esse estabilizador. Isso só trás problemas para o PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, rob_araujoo disse:

 

Esqueça esse estabilizador. Isso só trás problemas para o PC.

Tirei o pc do estabilizador ontem, coloquei direto na tomada, mas o mouse continua desconectando.

adicionado 11 minutos depois

tambem nao acho que é mal contato, mexi o fio do mouse e teclado em varias direçoes e nao desconectou, desconecta do nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×