Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
drWHO

O conteúdo de um único site não carrega apenas na minha rede

Recommended Posts

Nota: O problema que vou descrever a seguir não ocorre com nenhum outro site, apenas com o Tumblr. Mas é algum problema com a minha rede ou com meu ISP porque em outras redes o Tumblr carrega normalmente.

 

Quando tento usar o Tumblr apenas o conteúdo textual carrega corretamente. Na verdade, o conteúdo textual carrega instantaneamente enquanto imagens e vídeos demoram muuuuito tempo para carregar, e na maioria das vezes nem carregam.

 

O estranho é que quando ligo a VPN do navegador Opera umas poucas imagens e vídeos carregam. Aí eu mudo a localização virtual da VPN e mais algum conteúdo é carregado. Até que terminam as minhas opções de localização virtual e eu não consigo carregar mais nada (apenas texto).

 

Já tentei mudar as configurações de DNS, limpar os cookies e desligar o firewall do windows. Nada funciona!

 

Alguma sabe qual pode ser a origem desse problema?

 

O problema ocorre em todos os sistemas operacionais que uso (Windows 7, Linux Mint e Android 5.0.2) e nos navegadores que uso (Firefox, Chrome e Opera). Meu roteador é um D-Link DIR-615 Wireless N e acesso a Internet pelo WiFi. Se eu esqueci de alguma informação relevante, por favor pergunte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não deveria haver problemas ao se conectar através de uma VPN. De qualquer forma, teste removendo o D-Link da rede e veja se o problema vai persistir.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ciro-mota, acho que talvez minha pergunta foi mal interpretada. A VPN não é o problema. Sem VPN eu tenho o problema. Só ligo a VPN para tentar contorná-lo. E isso só funciona por um curto período de tempo.

adicionado 26 minutos depois

@ciro-mota, acabei de realizar o teste que você sugeriu. Conectei o computador diretamente ao cabo que vem da antena. O resultado é exatamente o mesmo. Apenas o conteúdo do Tumblr não é carregado. Todos os outros sites funcionam normalmente. Definitivamente, o roteador não é o problema.

Editado por drWHO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Abra o Prompt de Comando e use o comando:

 

tracert media.tumblr.com

 

Veja se consegue seguir normalmente os saltos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ciro-mota, o tracert retornou resultados bastante diferentes em cada execução, entãou estou colando aqui todas elas:


Tracing route to edge2.gycs.b.yahoodns.net [200.152.162.142]
over a maximum of 30 hops:

  1     3 ms     5 ms     2 ms  192.168.0.1
  2     9 ms     3 ms     3 ms  192.168.2.1
  3    92 ms    80 ms    36 ms  172.16.0.2
  4   174 ms   108 ms    68 ms  172.16.0.1
  5    76 ms   101 ms   110 ms  ***.***.***.***.isp-domain-name [***.***.***.***]
  6   114 ms   127 ms   173 ms  167-249-232-21.static.stech.net.br [167.249.232.21]
  7   172 ms    92 ms    46 ms  xgborder-sc-pac-01-ae0.3310.stech.net.br [200.152.252.1]
  8   109 ms   144 ms   115 ms  xgborder-rs-pae-03-ae1-800.stech.net.br [200.152.248.29]
  9   124 ms   113 ms   110 ms  as10310.saopaulo.sp.ix.br [187.16.218.22]
 10    87 ms    75 ms    81 ms  et51-1.usw1-1-edg.bra.yahoo.com [200.152.160.67]
 11    89 ms    80 ms    67 ms  t2-ha.ycpi.bra.yahoo.com [200.152.162.142]

Trace complete.

 

Tracing route to edge2.gycs.b.yahoodns.net [200.152.162.190]
over a maximum of 30 hops:

  1     2 ms     5 ms    13 ms  192.168.0.1
  2     3 ms     2 ms     2 ms  192.168.2.1
  3    17 ms    10 ms    12 ms  172.16.0.2
  4    20 ms    23 ms    20 ms  172.16.0.1
  5    19 ms    24 ms    26 ms  ***.***.***.***.isp-domain-name [***.***.***.***]
  6    25 ms    18 ms    32 ms  167-249-232-21.static.stech.net.br [167.249.232.21]
  7    19 ms    14 ms    24 ms  xgborder-sc-pac-01-ae0.3310.stech.net.br [200.152.252.1]
  8    34 ms    23 ms    17 ms  xgborder-rs-pae-03-ae1-800.stech.net.br [200.152.248.29]
  9    77 ms   105 ms   130 ms  as10310.saopaulo.sp.ix.br [187.16.218.22]
 10     *       55 ms    59 ms  et51-1.usw2-1-edg.bra.yahoo.com [200.152.160.75]
 11    55 ms    46 ms     *     t1-ha.ycpi.bra.yahoo.com [200.152.162.190]
 12    42 ms    40 ms    35 ms  t1-ha.ycpi.bra.yahoo.com [200.152.162.190]

Trace complete.

 

Tracing route to edge2.gycs.b.yahoodns.net [200.152.162.190]
over a maximum of 30 hops:

  1     2 ms     2 ms     1 ms  192.168.0.1
  2     2 ms     2 ms     2 ms  192.168.2.1
  3    26 ms    18 ms    25 ms  172.16.0.2
  4   207 ms   436 ms   154 ms  172.16.0.1
  5    20 ms    18 ms    34 ms  ***.***.***.***.isp-domain-name [***.***.***.***]
  6    10 ms    15 ms    31 ms  167-249-232-21.static.stech.net.br [167.249.232.21]
  7    31 ms    33 ms    32 ms  xgborder-sc-pac-01-ae0.3310.stech.net.br [200.152.252.1]
  8    25 ms    32 ms    21 ms  xgborder-rs-pae-03-ae1-800.stech.net.br [200.152.248.29]
  9    63 ms    62 ms     *     as10310.saopaulo.sp.ix.br [187.16.218.22]
 10    51 ms    42 ms    49 ms  et51-1.usw2-1-edg.bra.yahoo.com [200.152.160.75]
 11    34 ms    37 ms    39 ms  t1-ha.ycpi.bra.yahoo.com [200.152.162.190]

Trace complete.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você usa uma prestadora de internet local não é? Já tentou contato com eles?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×