Ir ao conteúdo
  • Cadastre-se
GabrielLP14

RESOLVIDO Problemas ao tentar instalar AutoCad no Windows 10

Recommended Posts

Caros usuários, boa noite, estou precisando instalar o AutoCad 2016 ou 2017 ou 2018 num computador com o Windows 10 Pro 64-Bit(Versão: 1709, Build: 16299.309) porém ao tentar instalar o mesmo ele fica somente na tela que estarei mostrando à seguir:

Já deixei horas e horas e nada.

5ab46da0cadec_WhatsAppImage2018-03-22at23_52_58.thumb.jpeg.008a5af15785b5d2118993e62aa1b6cd.jpeg

Vale ressaltar que estou utilizando o instalador baixado originalmente do site do Autodesk pois possuo uma licença de estudante de 3 anos.

E eu fiquei sabendo que o AutoCad para ser instalado no Windows 10 é necessário o Net Framework 4.6 porém que eu saiba o Windows 10 o acompanha nativamente, porém mesmo assim ao tentar instalá-lo acusa um "erro" dizendo que o já possuo.

Meus caros estou sem opções do que fazer,não quero retroceder ao Windows 7 para utilizá-lo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Torres Estarei dando uma verificada, já estou realizando um Backup do computador caso não dê certo, terei que voltar ao Windows 7. Muito obrigado pela ideia assim que tiver um resultado posto aqui.

No próprio suporte, eles recomendam desinstalar o .net Framework 4.6 e reinstalá-lo porém ele não aparece no painel de controle em programas e recursos. :atirador:

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 3/23/2018 às 09:04, GabrielLP14 disse:

No próprio suporte, eles recomendam desinstalar o .net Framework 4.6 e reinstalá-lo porém ele não aparece no painel de controle em programas e recursos. 

 

Hum... Pode ser isso então, faça uns testes e avise aqui...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
26 minutos atrás, Gabriel Torres disse:

 

Hum... Pode ser isso então, faça uns testes e avise aqui...

Tudo bem ainda não tive tempo de testar, porém verei se testo hoje e posto aqui o resultado.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Torres boa noite, consegui resolver colega, segue o que fiz à seguir:

Baixei o Iobit Uninstaler e reparei que ele possui uma opção de desinstalar atualizações do Windows 10, portanto removi todas as " .net framework" e reinstalei elas. Ao iniciar a instalação já aparecia de vez opções de instalação e de customização do AutoCad, portando funcionou.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Torres Eu que agradeço a ideia pois não sabia que havia como resolver(desinstalar o net framework) me ajudou bastante e uma mão lava a outra. :thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×