Ir ao conteúdo
  • Cadastre-se
AAMADO

Não consigo criar partição no HD

Recommended Posts

Oi galera, estou tendo um problema com um notebook POSITIVO. A cliente pediu para formatar e reinstalar o Win 10. Fiz o procedimento normal. Normalmente apago a partição principal, depois crio novamente, formato e instalo. Mas quando deletei a partição principal (maior), ela não deixou criar novamente. Agora o que acontece, o HD não é reconhecido nem pelo próprio notebook e nem retirando e colocando num case e ligando a outro computador (externamente). O que pode ter acontecido? o que posso fazer para voltar ao normal, ou seja reconhecer o HD ?

Quando ligo, só aparece na tela a mensagem de erro, como mostra figura anexa.

Se alguém tiver uma explicação, meio urgente,, agradeço

grato!

Positivo STILO XR5550

 

tela de erro.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

"Formatadores" de computador... :exorcize:

O ideal nesses casos é fazer a restauração de fábrica, onde não há necessidade de mexer nas partições. Isso é fácil de fazer e existem vários tutoriais/vídeos na internet.

Mas já que fez a **********, existe uma coisa chamada partição GPT. Pra instalar o Windows, essas partições devem estar certas. A forma mais fácil de resolver, no seu caso, é apagar todas as partições e não criar nenhuma, deixar o sistema criá-las.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi HelpDarki3e,  Não, o HD não aparece. O início do boot pára nessa tela azul.

adicionado 3 minutos depois
13 horas atrás, Math.Pi disse:

"Formatadores" de computador... :exorcize:

O ideal nesses casos é fazer a restauração de fábrica, onde não há necessidade de mexer nas partições. Isso é fácil de fazer e existem vários tutoriais/vídeos na internet.

Mas já que fez a **********, existe uma coisa chamada partição GPT. Pra instalar o Windows, essas partições devem estar certas. A forma mais fácil de resolver, no seu caso, é apagar todas as partições e não criar nenhuma, deixar o sistema criá-las.

 

Oi Math.Pi, o problema é que não consigo nem visualizar nada, para tentar deixar padrão. Eu coloco um pendrive de boot, a Bios reconhece, mas ao dar o boot, ele simplesmente entra nessa tela azul.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/03/2018 às 08:47, AAMADO disse:

Oi HelpDarki3e,  Não, o HD não aparece. O início do boot pára nessa tela azul.

adicionado 3 minutos depois

Oi Math.Pi, o problema é que não consigo nem visualizar nada, para tentar deixar padrão. Eu coloco um pendrive de boot, a Bios reconhece, mas ao dar o boot, ele simplesmente entra nessa tela azul.

Essa tela ele deve estar tentando dar o boot pelo HD. Não está pelo pendrive.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×