Ir ao conteúdo
  • Cadastre-se
Byuki

Computador Gigabyte não reconhece pendrive bootavel.

Recommended Posts

Olá, estou vindo deixar minha dúvida aqui na esperança que alguém me dê uma luz de esperança. Eu adquiri um recentemente um computador semi usado de placa-mãe Gigabyte GA-VM900M, 1 gb de Ram, com um Windows XP sp3.

Eu tentei formatar e instalar o Windows 7 nele, mas toda vez que eu desligava e colocava o pendrive com a iso dava a mensagem "invalid partition table". Achei que poderia ser a iso, então tentei instalar Windows Vista (Eu fiz todo o procedimento de formatar o pendrive e deixar pronto para receber a iso) sem sucesso. Então achei que poderia ser os programas que eu estava usando para colocar a iso no pendrive, tentei programas diferentes Yumi, Universal usb boot tool, Winusb, rufus... continuou dando a mesma mensagem de "invalid partition table" fazendo a formatação/configuração falhar. Então pensei em tentar uma iso de Windows Xp, para ver se conseguir fazer formatar e instalar para depois eu atualizar para um windows mais recente, que leu os dados e na hora de começar a configuração deu erro dizendo para inserir um cdrom. Olhei tutoriais na internet e vi que o pendrive não parece na hora de escolher para dar boot, apenas aparece o hd e uma segunda opção "bootable add-in cards" que não é selecionável.

Apesar de eu ter feito tudo isso, eu ainda conseguia entrar no windows xp que já tinha vindo com ele (aparecia 2 opções: Windows Xp Professional e Windows Xp Professional Setup), mas vi forums americanos sobre a placa dizendo para restaurar que poderia voltar ao nomal então fiz isso. Então não deu certo quando tentei instalar de novo e quando percebi o Windows Xp que estava instalado nele tinha sumido (Na verdade a opção para entrar no windows está lá mas quando tento entrar aparece que o "system32 foi perdido ou corrompido") me dando apenas a escolha de entrar no setup do windows xp que só me dá 3 opções: Instalar através de um cdrom, apertar 'r' para iniciar reparação do windows e apertar F3 para sair do Setup. 

Queria que alguém me desse uma luz no fim do túnel para esse problemas já tem 2 noites que não durmo bem tentando resolver.

 

Obs: Já testei outros pendrives mas dá mesmo resultado, e eu testei o pendrive no note aqui em casa e funcionou normal.

Obs²: Já testei conectar o hd do meu notebook no computador e aparentemente está tudo normal com o hardware, então possivelmente o problema está com o software/bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×