Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Boa tarde, adquiri recentemente uma GTX 980 Ti Hall Of Fame Nova...

E ela só funciona 2 fans 

O primeiro fan quando ligo o computador ele roda e depois não liga,

E percebi também que quando a temperatura passa dos 75 graus

Ele começa a querer funcionar e não funciona, demora 5 segundos ele tenta rodar de novo e não roda e fica nesse loop

Meu pc é o da descrição do meu perfil 

Será problema no cooler ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@Gabriel Bertipalha Instale o MSI afterburner e coloque alguma porcentagem para as FANS (tipo 60/70%). As fans precisam ligar.

Editado por felipecardoso9

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipecardoso9 Nem no 100%

Ela vai rodar e não roda

Demora uns segundos ela tenta rodar de novo e não roda

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Bertipalha entre em contato com o suporte da Galax para determinar se o fan está com problema ou se é setup de firmware.

 

Pagou quanto nela? Porque se estiver com defeito e for devolver, melhor pegar uma placa da série 1000.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Bertipalha Como o @Contiusa informou, é necessário verificar com a Galax agora.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipecardoso9 @Contiusa É o fan

Passa corrente elétrica e depois some

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Bertipalha É caso de acionar a garantia da mesma.

 

Siga a dica do @Contiusa , se possível tente trocar por uma VGA da serie 1000.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipecardoso9 Beleza mano muy obrigado

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×