Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Luiz Gustavo Dominguini

Computador congelando e reiniciando instantes depois

Recommended Posts

Bom, percebi o problema faz cerca de 5/6 dias. Estava com o costume de deixar o computador ligado durante a noite e quando acordei percebi q o que havia deixado aberto não estava mais, ai eu abria o Google Chrome novamente e aparecia a opção de restaurar a sessão anterior. Não entendi mas continuei utilizando o computador normal, até em um momento perceber o que acontecia. A tela simplesmente congela, seta do mouse desaparece, teclado não responde e a imagem do monitor trava. Alguns segundos depois o computador reinicia. Porém, fazem 3 dias, quando acordei o pc estava na tela azul do windows, de erro. Fui pra escola sem entender e quando cheguei analisei as opções. Optei por utilizar um ponto de restauração pro dia 30/03 ja que não havia nada de importante neste período. O erro era "c:\windows\system32\logfiles\srt\srttrail.txt"
Achei que iria resolver porém continua o mesmo problema, as vezes deixo google aberto, saio meia hora e quando volto não tem mais nada aberto, ou simplesmente estou usando e trava.
Meu pc:
Gtx 1050ti
i5 6600k
(Nesse exato momento o computador reiniciou, ainda bem q consegui restaurar a sessão do Chrome)
8gb ram
placa-mãe Gigabyte H170-Gaming 3 DDR3
Me ajudem, o que posso fazer?

 

Screenshot_8.png.55eac9d8aad73add5665b2da356736c2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segundo este tópico que descreve um problema similar ao seu, a falha pode ser causada pelo uso de uma fonte genérica e/ou de má qualidade

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, não tenho certeza se tenho permissão para responder essa pergunta, mas vá até a BIOS do seu Windows e abra o Prompt de Comando, execute os seguintes comandos:

 

C:

 

cd C:\windows\system32\config

 

md backup

 

copy *.* backup

 

md backup1

 

copy *.* backup1

 

cd regback

 

dir

 

copy *.* ..

 

Se o seu Windows for em português você escreve "todos", se for em inglês você escreve "all"

 

exit

 

E agora vá em "Continuar" ou Desligue o seu computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×