Ir ao conteúdo
  • Cadastre-se
Adalberto Pereira Soares

Excel Somar células no excel ignorando letras.

Recommended Posts

Boa noite.

 

Fiz uma planilha para servir como relatório de notas dos meus alunos, porém em alguns casos uma das notas fica em branco, pois nem todos fazem recuperação e preciso escrever NC nestes casos. Pois bem, uso uma função SE para comparar as notas e então compor a nota final, mas quando aparece o NC resulta em erro. É possível considerar NC como zero?

 

Estou usando 

=SE(AI29>(AJ29+AB29);AI29;(AJ29+AB29))

Esta fórmula compara o resultado de duas somas e lança o maior valor.

erro ao somar.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma maneira simples é aplicar a função "substituir".

Para isto, vá até a aba "Página Inicial" e vá até "Edição". Na guia, selecione "Localizar e selecionar"; "substituir" e selecionar a aba "substituir".

(Para simplificar o processo acima, você pode selecionar o atalho do teclado CTRL + L)

Com a janela aberta faça conforme abaixo:

Localizar: (Digite nc) nc

Substituir por: (Digite 0) 0

Após a alteração, selecione a opção "Substituir tudo"

Com isto, todas as células que contiverem nc serão substituídas por 0. Vale ressaltar que caso exista alguma outra célula com o dígito "nc" em toda a planilha, também será substituída por zero ao final deste processo.

Aguardo seu feedback.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Adalberto Pereira Soares , Bom Dia.

 

Sim é possível, nota eu alterei sua formula para quando for igual a zero torna sem valor, e na formatação condicional coloque quando for igual a zero mostra NC,

 

Se foi útil clica no curtir é uma forma de agradecimento pela ajuda

Se você Visitante Também gostou e foi útil pode clicar no Curtir

 

Decio

 

erro ao somar Decio.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×