Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ryan Dos Santos

PC Liga mas não reproduz video no monitor

Recommended Posts

Quando instalei meu pc novo hoje , após conectar todos os cabos necessários liguei ele ,porém , não aparecia o vídeo no monitor.

Testei em 3 monitores diferentes , LG,Samsung e Philips(HDMI,VGA) mas nenhum deles reproduziu nada.Qual pode ser a causa do problema e o que devo fazer?

 

placa-mãe : H110M-D Asus

Placa de vídeo: Geforce GTX 1050 TI 4 GB GDDR5

Processador : Intel Core i5 7400

Fonte: Mymax ATX 600W 80+ Bronze

RAM: 8 GB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito que o problema esteja nessa fonte barata. Provavelmente ela não está conseguindo alimentar a sua placa de vídeo. Com a placa de vídeo desconectada e o cabo na entrada on board da placa-mãe, ele dá vídeo? Já testou com uma placa de vídeo simples?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não aparece nada na tela? nem um erro, não dá bip?

Teste com 1 memória ram de cada vez se for 2x4gb;

Teste com outra fonte também, essa é uma genérica e pode não suprir todo o PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×