Ir ao conteúdo
  • Cadastre-se
Léoryn

Placa de video não ativa a Fan

Recommended Posts

Olá galera, desculpa se eu postei na área errada, mas eu realmente preciso resolver esse problema, o que acontece é o seguinte, eu tenho uma Powercolor RX 470 Red Dragon 4GB GDDR5, e ela nunca me deu problema, até agora, a placa de video não dá sinal da ventoinha, eu tenho todos os drivers atualizados, os demais componentes estão todos okay, ja abri e limpei a placa e nada, creio que seja no proprio slot da ventoinha na placa, mas nao tenho certeza, algumas vezes a placa ativa a fan e fica em 100% ( quando ligo o pc) e na maioria das vezes fica desligada, tentei forçar a ativação da fan e nada, se alguem puder me ajudar agradeço.

1706011500210.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Léoryn bem-vindo ao Fórum!

 

Sua placa de vídeo possui uma tecnologia que deixa o fan desligando enquanto a placa está fria. Após atingir certa temperatura, o fan liga e controla sua velocidade gradativamente.

 

FNtH5fW.png

Informação retirada diretamente do Site da Power Color.

 

11 minutos atrás, Léoryn disse:

algumas vezes a placa ativa a fan e fica em 100% ( quando ligo o pc) e na maioria das vezes fica desligada

Isso faz parte de uma "rotina" que a placa-mãe realiza quando você ordena um boot.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, gustavodbg disse:

@Léoryn bem-vindo ao Fórum!

 

Sua placa de vídeo possui uma tecnologia que deixa o fan desligando enquanto a placa está fria. Após atingir certa temperatura, o fan liga e controla sua velocidade gradativamente.

 

FNtH5fW.png

Informação retirada diretamente do Site da Power Color.

 

Isso faz parte de uma "rotina" que a placa-mãe realiza quando você ordena um boot.

Meu caro, eu tenho noção dessa tecnologia, porém a placa chega em 90 graus com a fan desligada, e não ativa, até mesmo passando dos limites de temperatura e nada, tenho que desligar a placa para continuar a usar o PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verificou se o cabo da ventoinha está corretamente encaixado no respectivo conector?

Com qual programa você tentou forçar o fan?

 

Ela ainda tem garantia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao tem mais garantia, e a ventoinha funciona quando quer, mas como ela não ligava apropriadamente praticamente sempre, eu fiz a famosa gambiarra brasileira e cortei o fio da fan original e coloquei duas fans pra funcionar em 100% direto na fonte com conector de 12V então acabou sendo util de qualquer forma, já que aqui na minha cidade não tem suporte pra placa de video a gente mesmo faz o suporte :v 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×