Ir ao conteúdo
  • Cadastre-se

Recommended Posts

@Francisco Andonizete Não é fácil de encontrar esses esquemas mesmo! Comece seguindo a entrada de alimentação dele, provavelmente terá um fusivel aberto...

Encontrado o fusível aberto, continue testando os transistores e FETs do módulo, o fusível abriu porque algum desses componentes entrou em curto.

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 horas atrás, Francisco Andonizete disse:

Olá a todos, estou com um módulo de som da corzus que nao liga nada, nem se quer acende led nenhum, e nao encontrei esquema dele.

Alguém poderia me ajudar?

Então, troquei um transistor smd TR30 ele acendeu o led de proteção. Porém ainda nao consegui encontrar o outro defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O LED de proteção acende quando tem algum curto na saída de potência do módulo, teste todos os transistores/Fets...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×