Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
PEDRAOZAO

Bios Corrompida Pode Danificar A Placa-mãe?

Recommended Posts

Olá pessoal

Fiz o flash de uma bios tida como DANGER pela DFI e ao reinicializar ele não reinicializou. Liga a placa, os Leds ficam acesos direto e os coolers funcionando, mas não dá vídeo.

Já sei que corrompi e já pedi uma nova a mobofix, mas estou numa dúvida aqui. Pode o corrmpimento da Bios queimar alguma peça? Liguei a máquina ainda à pouco e o led do Power não acendeu mais, só o do HD.

Se puderem me respondam, por favor.

Obrigado.

[]'s

PS. Fiz o flash pelo Windows, mas isso não é problema, pois já o usei muitas vezes. a não ser que seja alguma incompatibilidade com o SP2.

Compartilhar este post


Link para o post
Compartilhar em outros sites

realmente pode ser, o SP2 está meio com bugs. agora se foi algum bug que causou isso, é meio difícil de saber, tenta trocar a PV e ver se aparece video.

T+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já troquei PV e memórias. Mesmo achando que não tinha nada à ver, pois foi só reiniciar depois do flash. Nem havia mexido na máquina. A luz do HD fica acesa direto e a do Power ficava tb até eu mexer na PV e memos. Agora a do Power está apagada, mas os fios estão ligados certo.

Vou esperar chegar a nova EEPRON com a nova BIOS e rezar. :rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por pedraozao@07 set 2004, 12:57

Olá pessoal

Fiz o flash de uma bios tida como DANGER pela DFI e ao reinicializar ele não reinicializou. Liga a placa, os Leds ficam acesos direto e os coolers funcionando, mas não dá vídeo.

Já sei que corrompi e já pedi uma nova a mobofix, mas estou numa dúvida aqui. Pode o corrmpimento da Bios queimar alguma peça? Liguei a máquina ainda à pouco e o led do Power não acendeu mais, só o do HD.

Se puderem me respondam, por favor.

Obrigado.

[]'s

PS. Fiz o flash pelo Windows, mas isso não é problema, pois já o usei muitas vezes. a não ser que seja alguma incompatibilidade com o SP2.

acho q a bios corrompida não vai ferrar nenhum componente não.. a não ser q propria placa mãe q vai parar de partir...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×