Ir ao conteúdo
  • Cadastre-se
Roger Silva Araujo

Gigabyte gxt 1050 desligando o fam

Recommended Posts

Olá , acabei de comprar uma gigabyte gtx 1050 2GB o problema e que quando eu ligo o computador o fam roda  mas alguns segundos depois ele para o que pode causar isso ? Ela da vídeo e tudo mais mas tenho medo de que ele super aqueça

 

Agradeço a ajuda desde já

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso é normal... quando a carga e a temperatura do chip é baixa eles desligam... quando abrir um jogo pesado ele vai voltar a funcionar...

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, bngomes disse:

Isso é normal... quando a carga e a temperatura do chip é baixa eles desligam... quando abrir um jogo pesado ele vai voltar a funcionar...

Muito obrigado já é a terceira pergunta minha que você responde hoje.

valeu mesmo cara

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

rss valeu.. a outras 2 eu tinha percebido.. essa não.. rss

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×