Ir ao conteúdo
  • Cadastre-se
Taillan Moura

Problema com (Memória Utilizável), Procedimentos realizados

Recommended Posts

Olá pessoal. 

 Estou com um problema aparentemente comum em fóruns mas que no meu caso, nenhum procedimento resolve.

o texto pode parecer longo, mas é pra detalhar tudo o que já fiz sem sucesso. 

 

 

>> Problema:  Memória Instalada 4 Gb (Memória Utilizável: 1.96 Gb)

               ou     Memória Instalada 8 Gb (Memória Utilizável: 3.96 Gb)  Tenho agora 4 Slots de 2 Gb cada

 

>> Minha Máquina hoje:
W10 64bits  

Processador: Fx6300

placa-mãe: Gigabyte 970a-ds3p

Memória RAM: 8 Gb (4 memórias de 2 Gb cada) (mas leia os procedimentos realizados por favor)

Vídeo: Radeon R7 260x

Memórias Kingston DDR3 1333

>> Procedimentos realizados por ordem:

  Antes eu utilizava uma placa-mãe Gigabyte 78lmt-s2p com 4 gb de Ram. E do nada começou a aparecer esse problema  "(utilizável 1.96Gb)"

°Fiz procedimentos no Msconfig, marquei "memória máxima" reiniciei, desmarquei a mesma  opção, sem resultado para ambos.

°Troquei de posição as Memórias, entre slots 1 e 2, sem resultado

°Atualização da Bios e depois reset da Bios, sem resultado para ambos 

°Instalação do W7 64bits, sem resultado

°Retirei a Placa de vídeo para ver alguma incompatibilidade de driver etc.. sem resultado.

°TROCA DA placa-mãe para a Gigabyte 970a-ds3p, mesma  coisa.

°Troca das Memórias RAM, para 2 memórias Novas de 2GB cada, exatamente a  mesma coisa. Reconhece 4 Gb (utilizável 1.96 Gb)

°Troca de Fonte, Testei com outra Fonte, sem resultado

°Troca de HD, testei com outro HD de um outro PC com W8.1, 64 bits, exatamente a  mesma coisa. Reconhece 4 Gb (utilizável 1.96 Gb)

°Coloquei as 4 Memórias RAM de 2 Gb cada. Reconhece 8Gb (utilizável: 3.6 Gb) 

 

ATUALIZAÇÃO : Memória reservada para Hardware foto anexa 

 

“Ajude-me Obi-Wan Kenobi, você é minha única esperança"

 

 

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Taillan Moura Informe marca e modelo das 4 memórias RAM, DDR e MHZ

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, H3yF3n1x disse:

@Taillan Moura Informe marca e modelo das 4 memórias RAM, DDR e MHZ

Memórias Kingston DDR3 1333

 

adicionado 32 minutos depois

@H3yF3n1x Memórias Kingston DDR3 1333 , sempre funcionou com duas Kingston 2 Gb DDR3 1333, até começar a dar problema, e agora estou com mais 2 memorias iguais 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

1 - Algumas vezes esse problema pode ser resolvido passando um limpa contato nas memorias e nos slots da placa.

2 - Não sei, mas essa placa por ser antiga pode não ter suporte ao windows 10. Tente atualizar a sua BIOS.

3 - Já tentou fazer testes usando 1x e 3x pentes de memoria, ignorando o dual channel, e trocar elas de slot, etc? Fazer isso com todas as combinações para tentar achar possíveis erros em slots ou pentes. Vi que testou trocar elas de posição, mas com todas as combinações entre slots e quantidades possiveis?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×