Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
JHOWVIRUS

upgrade de placa de video

Recommended Posts

Atualmente tenho um computador com uma placa-mãe alhena5 pci express com 4 gb de ram mas apenas 2 ultilizaveis, processador Intel(R) Pentium(R) D CPU 3.00 Ghz e placa de video NIVIDIA GeFroce 8800 GS 500 mb, fui fazer um upgrade para placa de video Nvidia GeForce 210 2 GB e não da video tudo liga placa-mãe a placa de video também liga tudo certinho mas o monitor só fica preto não da imagem, se alguém ai puder me ajudar fico mt agradecido, se o erro for muito obvio me desculpe também estou começando agora e sou um tanto ignorante sobre isso ainda. não é problema na fonte

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Cara pode tá acontecendo isso por alguns motivos, mas o que eu já chuto de primeira é,
Sua fonte não aguenta ou Monitor não aguenta/Monitor mal configurado
Hoje pra qualquer pc eu recomendo a fonte "CX450" em média custa uns R$200.

Qualquer espere os mais informados na área responderem. Vai que eles tenham outras soluções.

Editado por Herick Gustavo
Erros de digitação...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 03/05/2018 às 19:06, JHOWVIRUS disse:

Atualmente tenho um computador com uma placa-mãe alhena5 pci express com 4 gb de ram mas apenas 2 ultilizaveis, processador Intel(R) Pentium(R) D CPU 3.00 Ghz e placa de video NIVIDIA GeFroce 8800 GS 500 mb, fui fazer um upgrade para placa de video Nvidia GeForce 210 2 GB e não da video tudo liga placa-mãe a placa de video também liga tudo certinho mas o monitor só fica preto não da imagem, se alguém ai puder me ajudar fico mt agradecido, se o erro for muito obvio me desculpe também estou começando agora e sou um tanto ignorante sobre isso ainda. não é problema na fonte

@JHOWVIRUS Qual sua fonte ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@Michael Higor Fonte genérica da positivo 250w, se quiser mando imagem

Editado por JHOWVIRUS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vai ter que trocar a fonte mano

adicionado 3 minutos depois

@JHOWVIRUS Essa fonte é de 250W essa placa tem que ser 300+,pode ser o monitor tambem,ignorando o fato do fonte.Vamos fingir que não é a fonte(talvez não seja)

 

Bom no meu caso,foi a fonte. Se eu fosse voce testava em outro monitor. Esse tipo de problema normalmente é na fonte. A memoria RAM não pode estar 100%

 

Quantas memoria RAM tu tem,2 x 2 ou 1 x 4 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@Michael HigorOlá, as memorias ram estão boas, ja limpei e tudo mais, com a outra placa de video tudo funciona certo (NO CASO GeForce 8400 GS), Não acho que o monitor seja o problema pois já testei em 2 televisões eu que uso o outro computador nelas de vez em quando para ver uns filmes e até jogar, e testei pelas 2 entradas VGA e HDMI, e fica na mesma coisa do monitor não da imagem alguma, e as memorias ram são 2 x 2gb

adicionado 6 minutos depois
4 minutos atrás, JHOWVIRUS disse:

@Michael HigorOlá, as memorias ram estão boas, ja limpei e tudo mais, com a outra placa de video tudo funciona certo (NO CASO GeForce 8400 GS), Não acho que o monitor seja o problema pois já testei em 2 televisões eu que uso o outro computador nelas de vez em quando para ver uns filmes e até jogar, e testei pelas 2 entradas VGA e HDMI, e fica na mesma coisa do monitor não da imagem alguma, e as memorias ram são 2 x 2gb

@Michael HigorE eu já estava pretendendo comprar outra também, especificando essa daqui https://produto.mercadolivre.com.br/MLB-775456116-fonte-corsair-450w-80-plus-bronze-cx450-cp-9020120-ww-_JM, veja ai se não vale ter nenhum problema e se vale a pena, Espero que seja a fone mesmo o problema, de qualquer forma agradeço desde já.

 

Editado por JHOWVIRUS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tira uma memória RAM e liga,aí se n funcionar inverte

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Michael Higor disse:

Tira uma memória RAM e liga,aí se n funcionar inverte

beleza, vou fazer isso, já já te aviso o resultado. E ai deu uma olhada na fonte que te mostrei, acha que vale a pena comprar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@JHOWVIRUS só um detalhe: você tem certeza de que a placa de vídeo está boa? Já testou essa placa em outro pc?

Porque se for isso e a placa for nova vale a pena acionar a garantia.

adicionado 2 minutos depois

PS: você diz que a placa de vídeo liga. Isso quer dizer  o quê? Que rodam as ventoinhas? Porque isso não quer dizer que a placa esteja boa...

Outra coisa: você desinstalou os drivers da placa anterior? Isso também pode atrapalhar pois são placas de idades bem diferentes.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/05/2018 às 16:33, JHOWVIRUS disse:

beleza, vou fazer isso, já já te aviso o resultado. E ai deu uma olhada na fonte que te mostrei, acha que vale a pena comprar?

Fonte muito boa. Recomendo a One Power 500W que é mais barata,mais ai é do seu gosto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×