Ir ao conteúdo
  • Cadastre-se
Vitor8271

PC congela no boot das bios LOGO da placa-mãe!

Recommended Posts

Olá a todos e boa tarde/noite/dia, Eu recentemente comprei uma maravilhosa 750TI para tentar jogar os joguinhos com mais de 10fps, e estou tendo dor de cabeça com o seguinte problema:

 

Com A placa de vídeo nova o pc Liga, Faz o bipe normal de quando inicia a bios, da video mas ele congela antes de iniciar o sistema operacional.

 

Testes que eu realizei:

--Coloque minha placa de video em outro computador com configurações completamente diferentes e LIGOU, iniciou windows e etc.

--Coloquei uma HD6450 guerreira no meu pc atual e deu vídeo, iniciou o windows normalmente e etc.

 

--Liguei meu pc na Onboard e coloquei prioridade de boot na onboard na tela de bios, após isso desliguei tudo  e coloquei a 750TI. Resultado: O pc passa da bios e inicia o Windows. (Lembrando, com cabo de Video plugado na Onboard). Com isso consegui iniciar o computador com a placa nova, e o sistema operacional reconheceu a placa de vídeo e instalou drivers simples automaticamente.

 

5aed1eab009eb_onboardgerenciadordedispositivos.PNG.70766b892974cff26cdf1489d3681265.PNG5aed1eee63d6c_Sensores750TI.PNG.6d8055fc199d1a09c7273c25d35ebb64.PNG5aed1ee199be5_onboardGPU-z.PNG.1b40ecba372bb3c8f63bf2912e21fa32.PNG5aed1ee6adb7e_offboardGPU-z.PNG.aaee35650ff09fb657a2d7faed519551.PNG

 

Vendo que o pc está reconhecendo a placa de vídeo eu reiniciei ele novamente e mudei a prioridade de boot para a OffBoard, o erro persiste. Tirei a placa de vídeo, entrei na bios pela onboard e mudei a prioridade agora eu entrei no site da NVIDIA e instalei os drivers corretos.

 

testei tudo, mas continua congelando na tela de boot da placa-mãe. Então eu atualizei as BIOS da placa-mãe, Não existe bios mais recentes então eu re-instalei o atual. Nenhum resultado diferente, Então resetei o Cmos mudando os Jumpers da placa-mãe: Continua com o mesmo problema. 

 

Um pequeno detalhe o meu pc está com drivers da amd instalados também, como podem ver no print:

 

drivers.PNG.1791c18e8f32a6a54cb2e30328b6a9d8.PNG

 

Nesse momento eu estou retirando os drivers da AMD e voltarei para atualizar isso.

 

(Atualização: arrumei todos os drivers e o problema persiste).

 

Alguém tem alguma teoria ou ideia que eu possa testar e ver se ajuda nesse diagnóstico?

 

OBS: Esse post foi feito na Onboard com a 750TI plugada na mobo.

 

Configuração atual:

Fonte: CoolerMaster Elite 400w

MOBO: Asus m5a78l-m lx/br

Ram: single ch  4GB 1600MHz

CPU: Fx-8300

GPU: Asus GTX 750TI OC 2G modelo dual fan.

 

GPU teste: Powercolor HD6450

 

Configuração usada no teste no outro pc: 

 

Fonte:  CoolerMaster Elite 400w

MOBO: Biostar G41D3C 

Ram: single ch 2GB 1333MHz

CPU: Pentium E6300

GPU: Asus GTX 750TI OC 2G modelo dual fan.

 

GPU teste: Powercolor HD6450

 

Esse outro pc tambem é meu então posso testar a vontade nele também.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, devair1010 disse:

@Vitor8271    pelo jeito sua fonte não está sendo suficiente  ,  experimente colocando uma boa fonte como a corsair cx450w .

Eu pensei nisso, mas nesse caso o problema deveria persistir quando eu usei o outro setup, afinal é a mesma fonte de alimentação.

O ruim é que não conheço ninguém para me emprestar uma fonte boa e se for para comprar uma eu não vou poder comprar outra placa-mãe, a grana é para um ou outro.

Eu vou fazer mais testes usando o setup intel aqui, não faz sentido a fonte não aguentar só quando uso a outra config, mas posso ta falando ***** :P

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente fiz testes aqui eu de fato o problema não é na fonte, eu estou agora com um core 2quad q9550 comendo mais energia que o fx, memória ram em dual channel e etc.

O consumo de energia está ok, o problema é com compatibilidade da própria MOBO 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×