Ir ao conteúdo
  • Cadastre-se
RenatoRochaA

Monitor VGA não dá sinal depois da instalação do Driver de vídeo da Nvidia

Recommended Posts

Bom dia/Boa tarde/Boa noite.

Gente, o problema é o seguinte: Tenho um setup com dois monitores, mas um dos monitores parou de funcionar repentinamente. Tenho uma TV AOC LE26W154 e um Monitor LG LED 20m37aa. Os dois funcionavam perfeitamente, quando o Monitor LG parou de funcionar de um dia para o outro. O monitor usa apenas entrada VGA, enquanto a TV tem entradas HDMI e VGA. Fiz testes e vi que apenas quando eu usava HDMI o sinal prestava, nem mesmo na entrada VGA da TV eu estava conseguindo vídeo, então vi várias postagens de fórums e vi que eu deveria tentar usar o modo de segurança e desinstalar o driver, fiz isso e deu certo o monitor funcionou, porém não consigo usar os dois monitores sem um driver de vídeo. Já tentei usar drivers mais antigos e também não funciona. O monitor e os cabos estão funcionando normalmente já que quando eu uso o PC sem um driver de vídeo, recebo sinal normalmente. Estou usando um adaptador Displayport para VGA (Creio que o adaptador seja ativo, pois funcionava normalmente com o driver instalado). Queria saber o que preciso fazer para que meus dois monitores funcionem em conjunto. Obrigado!!!
PS.: A placa de vídeo tem 3 entradas (DisplayPort, HDMI e DVI-D) testei as 3, a única que não recebi sinal até agora foi da DVI-D, mas acho que é por que o adaptador que estou usando DVI-DxVGA não converte sinal.

Meu Setup:
Processador: Core i7-2600 3.40GHz
Placa-Mãe: Asus H61M-A/BR

Memória RAM: Corsair Vengeance 8GB 1666MHz
Placa de Vídeo: GTX 1050 Ti 4GB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

Qual Windows?

 
 
37 minutos atrás, RenatoRochaA disse:


PS.: A placa de vídeo tem 3 entradas (DisplayPort, HDMI e DVI-D) testei as 3, a única que não recebi sinal até agora foi da DVI-D, mas acho que é por que o adaptador que estou usando DVI-DxVGA não converte sinal.

Bem provável.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, RenatoRochaA disse:

Windows 10.

Faça isso com o driver instalado e o segundo monitor plugado.

 

Acesse a inicialização avançada.

http://www.softdownload.com.br/como-acessar-opções-recuperacao-windows-10.html

 

Depois escolha habilitar vídeo de baixa resolução.

Item 3 da imagem: https://www.baboo.com.br/wp-content/uploads/2012/04/windows-8-configuracoes-de-inicializacao.jpg

 

Depois ajuste a resolução do LG manualmente pelas configurações gráficas do Windows ou da nVidia.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
51 minutos atrás, Math.Pi disse:

Faça isso com o driver instalado e o segundo monitor plugado.

 

Acesse a inicialização avançada.

http://www.softdownload.com.br/como-acessar-opções-recuperacao-windows-10.html

 

Depois escolha habilitar vídeo de baixa resolução.

Item 3 da imagem: https://www.baboo.com.br/wp-content/uploads/2012/04/windows-8-configuracoes-de-inicializacao.jpg

 

Depois ajuste a resolução do LG manualmente pelas configurações gráficas do Windows ou da nVidia.

 

 

Tentei seguir essas instruções, porém quando tento habilitar o vídeo de baixa resolução, o windows inicia e perco o sinal no monitor, quando conecto na TV, o sinal está normal, na resolução nativa da TV. Acontece o mesmo que se eu iniciar o Windows normalmente. Acho que esqueci de citar, mas o monitor funciona normalmente até a inicialização do windows, depois o vídeo passa para a TV. Com os dois monitores, o Windows conecta normalmente e a resolução da TV fica baixa, porém nem o Windows, nem o driver da Nvidia, localizam o outro monitor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O normal quando habilita o modo de baixa resolução, é ele ter compatibilidade para iniciar normalmente o Windows em uma resolução extremamente baixa. O que parece não estar acontecendo no seu caso.

 

Vá no gerenciador de dispositivos dentro do modo de baixa resolução.

Veja se existe algum dispositivo desconhecido ou não instalado. 

Instale o driver do monitor: http://www.lg.com/br/suporte/suporte-produto/lg-20M37AA-B

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Math.Pi disse:

O normal quando habilita o modo de baixa resolução, é ele ter compatibilidade para iniciar normalmente o Windows em uma resolução extremamente baixa. O que parece não estar acontecendo no seu caso.

 

Vá no gerenciador de dispositivos dentro do modo de baixa resolução.

Veja se existe algum dispositivo desconhecido ou não instalado. 

Instale o driver do monitor: http://www.lg.com/br/suporte/suporte-produto/lg-20M37AA-B

Segui as instruções, não achei nenhum dispositivo desconhecido ou não instalado. Na aba de monitores existe apenas um "Monitor Genérico PnP" que no caso é a TV. Já tinha instalado o driver do monitor, mas não aconteceu nada, instalei de novo agora e deu o mesmo resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×