Ir ao conteúdo
  • Cadastre-se
Williansmar

Possível problema GPU da placa de vídeo

Recommended Posts

Bom dia, a minha placa de vídeo é uma AMD HD5450 1GB  e nos últimos dias está apresentando artefatos de vídeo (listras, quadrados rosas)  e reiniciando ,isso acontece alguns minutos depois de ligar o pc , mesmo sem atividade nenhuma, já desinstalei  e instalei os drivers mais recentes e não resolveu, então hoje desconectei o dissipador e vi que a GPU apresenta duas cores,(verde, e um verde mais escuro)gostaria de saber se isso é normal, ou é a placa que tá morrendo? , Ou se é possível resolver.Obrigado.

15275132979801599720700.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pela cor do chip eu não sei, mas o fato dos artefatos na tela significa que sua placa esta morrendo sim, tive uma 5450 que deu o mesmo problema, dei ela para um amigo meu que fez aquele processo de colocar ela no forno e funcionou, esta usando ela até hoje e já faz anos que ele fez isso, mas mesmo assim não recomendo a não ser que já tenha outra placa de video que era o caso dele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela resposta amigo, acho que no fim das contas terei que fazer isso mesmo, já fiz diversas pesquisas e tentei de tudo mas vou esperar mais algumas respostas.Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×