Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Antharaz

memória não fica em dual channel e a frequencia nativa errada?

Recommended Posts

Bom dia pessoal, tudo bom?

 

Comprei 2 memórias Kingston HyperX FURY 8GB 1600Mhz DDR3 CL10 White Series - HX316C10FW/8, coloquei elas no pc e ao abrir o cpu-z percebi que elas não estavam em dual channel e nem em 1600MHz, elas estão operando a 800MHz.

 

Segue abaixo o meu hardware:

 

Spoiler

Processador: Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz

Memória RAM: 2x Kingston HyperX FURY 8GB 1600Mhz DDR3 CL10 White Series - HX316C10FW/8

placa-mãe: ASRock Z87 Killer

SSD: PNY SSD 2.5´ 240GB SATA III 6Gb/s SSD7SC240G0PT-RB

Placa de vídeo: NVIDIA GeForce GTX 770

 

 

Agora segue abaixo os prints do cpu-z:

 

Spoiler

print2.png.7bc97c09e8c9196743d9147b5a599563.pngprint1.png.f64096e6ec5621e832ab04a83ae24803.png

 

Bom, quando vi o problema do dual channel, que estava como single no cpu-z, eu resolvi mudar as memórias de slot e fiz todas variações possíveis, porém sempre dava este erro antes de iniciar:

 

 

Spoiler

5b12abcbce6a1_WhatsAppImage2018-06-02at11_37_16AM.thumb.jpeg.276972df2dc225d8e4efd52e95aa454e.jpeg

 

Apesar de dar este erro, eu abri o cpu-z e lá indicava que habiam 16 gb de memória ram funcionando. Então mantive as memórias nos 2 slots iniciais que estavam, onde não dá este erro. Logo depois, para tentar resolver o problema da frequência, fui na BIOS para ver se estava ok lá. Seguem fotos:

 

 

Spoiler

5b12ac57af770_WhatsAppImage2018-06-02at11_37.16AM(2).thumb.jpeg.3ba73eb3d401873497ad545183f41620.jpeg5b12ac56114fe_WhatsAppImage2018-06-02at11_37.16AM(1).thumb.jpeg.fdd372f040bf24f7d05b2eec7b7d9642.jpeg

 

 

E agora estou neste dilema de não saber o que fazer...

Compartilhar este post


Link para o post
Compartilhar em outros sites

as memorias tem que estar de acordo com a configuração da placa-mãe, para obterem dual channel. 

normalmente dois pentes de memoria deveriam ficar no slot1 e slot3 para dual channel, ou ambas as memorias no slot vermelho, ou ambas no slot preto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu nao havia visto a ultima foto, mas de acordo com as imagens, as memorias estão em slots lado a lado, e deveriam estar em slots separados. coloque as memorias em ddr3-a1 e ddr3-b1, ou seja, um slot com memoria, um slot vazio, um slot com memoria.

tem que ser esta combinacao, para ser reconhecido dual channel, na placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@emiliano45 mas o "max bandwith" está em 800, não teria que estar em 1600?

 

@Van Jacques se eu deixo as memórias em quaisquer slot A aparece este erro:

 

5b13225b1ba6e_WhatsAppImage2018-06-02at11_37_16AM.thumb.jpeg.e5d89d787a3fc87bd631c8c5975e7fe8.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

se experimentou dois pentes de memoria no slot vermelho e deu erro, experimente dois pentes de memoria no slot preto.

se o erro continuar, experimente apenas um pente de memoria em um slot por vez, com o mesmo unico pente, em todos os slots, e depois com o outro pente de memoria, o mesmo teste.

coloque aqui o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Van Jacques vamos lá...

 

1 memória em um slot a e outra em slot b -> dá o mesmo erro que mostrei anteriormente

1 memória em um slot b ou 2 em slots b -> inicia normalmente

1 memória em um slot a ou 2 em slots a -> o pc recebe energia, os coolers rodam e tudo mais, porém o monitor não recebe sinal (testei com ele conectado na placa de vídeo offboard e dps onboard). Neste caso em específico, uma luz da placa-mãe ligou, foto abaixo:

 

 

Spoiler

5b13f5faa7928_WhatsAppImage2018-06-03at11_06_22AM.thumb.jpeg.af3a27b1b1ce4d0fef84ddc45d122f97.jpeg

 

Olhei no manual da placa-mãe e ela corresponde a BIOS_A_LED, que indica que é a configuração A da BIOS usada, não indicando nada demais, mas era para essa luz apenas piscar.

 

No final de tudo, voltei as memórias para os 2 slots b e está rodando normalmente, mas em single channel e em 800HMz.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Antharaz O clock real de memórias DDR corresponde à metade do especificado, o valor está correto.

Se você tiver interesse, tem um artigo aqui no CdH do Gabriel Torres explicando o porquê isso acontece.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RobertoGB acabei de ver o tópico, que por sinal é muito bom. Muito obrigado pela explicação e ainda mais por indicar este tópico.

 

Este problema de slot a na placa-mãe ta me tirando do sério "/

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Antharaz De acordo com o manual da sua placa-mãe, para ativar dual channel você deve instalar os módulos nos slots pretos (2º e 4º) quando apenas dois estiverem em uso. Não sei se já tentou isso, apenas uma dica.

 

http://asrock.pc.cdn.bitgravity.com/Manual/Fatal1ty Z87 Killer.pdf

Dê uma olhada na página 19.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

 

@RobertoGB sim, eu sei, mas acontece que quando coloca a memória ram nos 2 primeiros slots dá aquele erro que citei:

 

ezgif-5-e74c6e82e4.thumb.png.49467d55be94da2038714cd97bb1f6e6.png

 

então, to colocando as 2 memórias nas 2 últimas que são dos slots b, senão dá este erro acima... e trabalhando com elas em single channel :(

 

já realizei o teste com cada slot e o resultado foi esse

 

 

2 horas atrás, Antharaz disse:

@Van Jacques

vamos lá...

 

1 memória em um slot a e outra em slot b -> dá o mesmo erro que mostrei anteriormente

1 memória em um slot b ou 2 em slots b -> inicia normalmente

1 memória em um slot a ou 2 em slots a -> o pc recebe energia, os coolers rodam e tudo mais, porém o monitor não recebe sinal (testei com ele conectado na placa de vídeo offboard e dps onboard). Neste caso em específico, uma luz da placa-mãe ligou, foto abaixo:

 

 

  Ocultar conteúdo

5b13f5faa7928_WhatsAppImage2018-06-03at11_06_22AM.thumb.jpeg.af3a27b1b1ce4d0fef84ddc45d122f97.jpeg

 

Olhei no manual da placa-mãe e ela corresponde a BIOS_A_LED, que indica que é a configuração A da BIOS usada, não indicando nada demais, mas era para essa luz apenas piscar.

 

No final de tudo, voltei as memórias para os 2 slots b e está rodando normalmente, mas em single channel e em 800HMz.

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

qual o - beep - que a placa-mãe faz ?   (ex: um beep longo e dois beeps curtos) 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Van Jacques não faz nenhum beep, nem quando da erro, nem quando funciona normalmente

Compartilhar este post


Link para o post
Compartilhar em outros sites

tem que "bipar" quando o micro esta ok ou nao.

o buzzer (o que faz o "beep") esta devidamente conectado a placa-mãe ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×