Ir ao conteúdo
  • Cadastre-se
Scarpari

Computador não inicia mais!!!

Recommended Posts

Boa tarde a todos. Queria vir aqui pedir uma ajuda em relação a um problema que acabei gerando em meu comparador. Hoje de madrugada resolvi atualizar meu computador, ele estava na versão 7 do Windows x64, e então atualizei-o para a versão 10. Porém, como sou uma pessoa leiga, pensei em fazer um dual-boot com o Linux Mint. Para minha infelicidade, eu me prejudiquei ao baixar a .iso do Linux Mint, e então montei-o com a opção de montar imagem do Windows 10. Contudo, está foi uma ação boba para uma pessoa leiga como eu, estou até agora tentando diversas maneiras de iniciar o computador, mas somente me mostra esta resolução a horas. Queria pedir ajuda aos senhores(a) para achar uma solução para este problema. Se possível, conseguindo restaurar os meus arquivos que são de absoluta importância.

1528052149484605799005.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sempre houve vários problemas em diversas maquinas ao atualizar do Windows 7 , 8, para o 10, tente formatar e fazer a instalação lisa do Windows 10 por algum pendrive, etc.., no caso formate só a unidade com arquivos de menos valor, se você tiver arquivos muito importantes mesmo, tente fazer uma reparação do sistema pelo pendrive do Windows ou unidade disponível, ou recupere para um ponto anterior.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
35 minutos atrás, Scarpari disse:

Porém, como sou uma pessoa leiga, pensei em fazer um dual-boot com o Linux Mint.

 

 O Linux Mint foi instalado ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, Black Fox disse:

 

 O Linux Mint foi instalado ?

Não, quando eu havia montado a imagem .iso do Linux Mint (Mate 18.3) Eu decidi reiniciar para fazer o boot, mas acabei esquecendo algo e estou nesta situação. Nem o Linux Mint instalou, e nem o Windows quer iniciar (Eu havia criado uma partição de meu HD para alocar o Linux) 

Compartilhar este post


Link para o post
Compartilhar em outros sites

chegou a desmontar a iso  antes de reiniciar ? como está definido a sequência de boot no bios...

 

Já tentou carregar o Linux Mint em modo live para observar se ele visualiza as partições do disco(hd) - ou seja, para ver se nada foi alterado ?

 

duas coisas que considero gambiarra: Máquina virtual e montar imagem iso dentro do sistema. Ou uso Linux em modo live ( rodando direto da mídia) ou vou lá e instalo o mesmo direto no disco(hd)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, eu havia baixado a .iso do Linux Mint, e então criei uma repartição nova, e apliquei-o como um novo disco de armazenamento. Entretanto, logo após, montei a .iso e reiniciei o computador, e até  agora não  há mais resposta. 

adicionado 4 minutos depois

Também concordo com o assunto  sobre gambiarra,  mas não há o que fazer quando se está sem emprego. A única opção que me veio em mente foi experimentar distros que são de graça e não me dariam dor de cabeça. Mas ao invés de solucionar um problema, acabei gerando outro...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×