Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
RenanLks

PC trava, listras verticais

Recommended Posts

Postado (editado)

Eae pessoal!

Seguinte, meu PC funciona normal, mas tem vezes em que estou jogando CS:GO / WoW e a tela trava, aparece um monte de listras horizontais e sempre muda de cor, uma hora é laranja, outra hora zinza, etc...

Será que é minha placa de vídeo que depois de um tempo jogando ela 'morre'?

A CPU tá completamente limpinha, placa de video também, pentes de memoria limpos com borracha e tal, tudo certo, mas sempre que to a um tempo jogando, acontece isso:

 

82f2f688-1b00-4f25-9d0c-50fadf7b646a.thumb.jpg.7073b0987b524b8121f56589cc3a097a.jpg

 

E quando da esse erro, o PC só desliga segurando o botão do power e quando tento ligar a maquina a tela fica preta SEM SETA, desligo ele e depois de um bom tempo desligado ele volta a ligar novamente...

 

Processador não passa de 50ºc, e placa de video não passa de 60ºc jogando

 

Alguém sabe o que pode ser isso? HELP!!

 

Processador: FX 8350

Placa de vídeo: R9 270x

Placa-mãe: Gigabyte GA-970A-DS3P

RAM: 8GB

Fonte: Corsair 600W

 

 

Editado por RenanLks

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser uma fonte que não consegue suprir a configuração, um uma fonte defeituosa, quando é problema na imagem assim que fica mudando é na placa de vídeo também, só pra constar posso estar errado, não sou profissional da área xD

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei a placa de vídeo no computador de um amigo, e era ela mesmo o defeito, valeu!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×