Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Jonatha Santos

Montei uma maquina nova porém não da vídeo

Recommended Posts

Boa noite companheiros, comprei uma maquina nova, placa-mãe GA A320 M2 o processador é um ryzen 2600x, montei o pc inteiro, a hora que eu ligo ele não da vídeo, sei que as vezes é normal essa situação, porém fiz tudo o que geralmente  recomendam, reset na BIOS, limpar memória, trocar o slot e etc. entrei como uma reclamação na KaBum e eles disseram que esses modelos não tem vídeo on-board, testei em uma GTX 750 que eu tenho e coloquei pela entrada dv-i em um monitor VGA para teste, pois ja estava no meu trabalho então não tinha acesso ao meu monitor e mesmo assim não deu video, hoje pela manhã embalei os produtos para devolução, porém recebi o e-mail da KaBum dando esta dica da tentativa de teste em placa OFF-BOARD, vocês indicariam eu mandar mesmo tudo de volta, ou desembalar tudo de novo e testar em uma entrada HDMI para desencargo de consciência ?

 

desde ja obrigado  

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jonatha Santos Algumas placas de vídeo tem a saída HDMI como prioritária, faça o teste, mas você precisa saber se a BIOS dessa placa-mãe está atualizada para a segunda geração da linha Ryzen, se foi ESTE MODELO pelo jeito não está atualizada. Informe o modelo da sua fonte para verificar se esta tem potência suficiente para empurrar a placa de vídeo.  

Compartilhar este post


Link para o post
Compartilhar em outros sites

@le007 minha fonte é uma evga 600 80 plus, sim é este modelo mesmo minha placa, mas como atualizo a BIOS sem vídeo ? Sou bem leigo nisso 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
11 minutos atrás, Jonatha Santos disse:

@le007 minha fonte é uma evga 600 80 plus, sim é este modelo mesmo minha placa, mas como atualizo a BIOS sem vídeo ? Sou bem leigo nisso 

Não há como, você irá precisar de um CPU compatível para fazer a atualização antes. Caso a Kabum não resolva você pode pedir para a AMD lhe emprestar um CPU compatível (você fica obrigado a devolver pra eles depois). O frete de ida e volta é por conta deles. Essa situação aconteceu com a Intel ano passado e eles não fizeram nada a respeito.

 

Você pode encontrar mais informações e tirar dúvidas sobre isso nesse tópico aqui:

https://www.clubedohardware.com.br/forums/topic/1305560-amd-atualização-de-bios-para-novos-processadores-boot-kit/

Editado por RobertoGB

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RobertoGB cara a caixa ficou na minha loja, mas pelo que eu me lembro não tem isso não, só tem o símbolo da Ryzen e só 

agora essa frase não 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jonatha Santos É bem provável que seja a atualização da BIOS, tente levar em uma assistência para atualizar pra você, ou faça o procedimento que o colega acima citou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@le007 @RobertoGB  amanhã irei levar e se for esse o problema mesmo volto aqui para falar, mas desde ja agradeço muito a ajuda dos dois 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×