Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
KarlMarxTrabalhador

placa de vídeo consumindo muito!

Recommended Posts

Boa tarde, venho aqui pedir ajuda pois estou com um problema que não consigo resolver.

 

Bom, eu tinha apenas uma memória de 4GB no computador e uma placa de vídeo de 1GB, porém depois de um tempo a memória instalada no meu computador estava apenas (2,75GB). E foi aí que eu desconfiei que poderia ser a memória compartilhada da placa de vídeo. Mas depois eu adicionei um pente de memória de 2GB e assim ficando 6GB instalado na BIOS. Porém o Windows diz que está instalado somente (2,75GB). Poderia ser a placa de vídeo consumindo muito? Como proceder?

 

(1° POST)

Compartilhar este post


Link para o post
Compartilhar em outros sites

O monitor está ligado na saída da placa de vídeo?? Já tentou dar um reset na BIOS? Talvez o vídeo onboard não tenha desativado mesmo com a VGA espetada.

 

Se o driver do vídeo integrado ainda está instalado, desinstale. Deixe o driver apenas da sua placa de vídeo (Nvidia ou AMD).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, simforoso disse:

O monitor está ligado na saída da placa de vídeo?? Já tentou dar um reset na BIOS? Talvez o vídeo onboard não tenha desativado mesmo com a VGA espetada.

 

Se o driver do vídeo integrado ainda está instalado, desinstale. Deixe o driver apenas da sua placa de vídeo (Nvidia ou AMD).

Sim, o monitor está diretamente ligado a placa de vídeo. Não dei reset na BIOS. E vou conferir se o driver integrado estiver instalado!. Desde já obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a versão do Windows? É 32 ou 64 bits?

Compartilhar este post


Link para o post
Compartilhar em outros sites
30 minutos atrás, KarlMarxTrabalhador disse:

Sim, o monitor está diretamente ligado a placa de vídeo. Não dei reset na BIOS. E vou conferir se o driver integrado estiver instalado!. Desde já obrigado

Beleza, depois dê um reset na sua BIOS (via jumper ou retirando/colocando a bateria da placa-mãe por alguns segundos). A pergunta do colega acima é importante também: seu Windows é 64bits?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Kleber Peters disse:

Qual a versão do Windows? É 32 ou 64 bits?

Windows 7 Professional,32 bits .

 

adicionado 2 minutos depois
2 horas atrás, simforoso disse:

Beleza, depois dê um reset na sua BIOS (via jumper ou retirando/colocando a bateria da placa-mãe por alguns segundos). A pergunta do colega acima é importante também: seu Windows é 64bits?

É de 32Bits, porém antes da formatação recente que eu fiz era 64Bits e permanecia no mesmo problema!

Editado por KarlMarxTrabalhador
corrigir

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, KarlMarxTrabalhador disse:

Windows 7 Professional,32 bits .

 

adicionado 2 minutos depois

É de 32Bits, porém antes da formatação recente que eu fiz era 64Bits e permanecia no mesmo problema!

Tens que instalar 64 bits OBRIGATÓRIO acima de 3GB de RAM amigo... se mesmo o Windows 64bits não mostrar o valor correto, pode ser alguma incompatibilidade com a placa-mãe ou mesmo o pente não estar legal.

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, KarlMarxTrabalhador disse:

Windows 7 Professional,32 bits .

O Windows 7 tem os seguintes limites de endereçamento de memória, em gigabytes:

Versão - 32/64

Starter - 2/2

Home Basic - 4/8

Home Premium - 4/16

Professional - 4/192

Esses 4 Gb são falsos também, pois devido a capacidade de endereçamento, qualquer sistema 32 bits vai endereçar apenas 2,96 Gb. 

 

Logo, terás que mudar para um sistema de 64 bits.

 

Se no sistema de 64 bits não reconhecer e endereçar toda a memória, pode-se ter várias hipóteses:

- memória incompatível com a placa-mãe.

- memória com problemas

- banco de memória com problemas.

 

Mas como você disse que na BIOS aparecem os 6 Gb, então é bem provável que seu windows anterior também fosse de 32 bits. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×