Ir ao conteúdo
  • Cadastre-se
FuuryGAMING

Problema de Fps em Jogos leves Com Pc Bom

Recommended Posts

19 horas atrás, LuisOPsum disse:

Olá...

Reporta esse problema a um técnico de informática de sua região, é a melhor saida para não danificar outras peças.

Acho que foi até o fim.

Obrigado e até...

 

Pois é, já estou sem saber o que fazer kk, Mt obrigado!

 

2 horas atrás, diogoprata disse:

Entre na BIOS da sua placa-mãe e faça o seguinte procedimento:

attachment.php?attachmentid=123109&stc=1

 

1.jpg

2.jpg

OBS. Deixe CPU Ratio em x20 (4000 Mhz)
Na parte DRAM TIMING CONFIG DEIXA AUTO

S o computador não funcionar normalmente aumente gradativamente CPU Over Voltage até o mesmo ficar estável.

Não ultrapasse 1,31 em CPU OVER VOLTAGE

 

Já fiz overclock e melhorou em uns 5 fps, porém esse problema começou a um tempo com outra placa de video, pois eu rodava os jogos sempre a 100% da placa antiga e de um dia para o outro o uso do hardware caiu, e após trocar para a 1060 os jogos melhoraram e muito, porém o uso do hardware ainda é baixo, acho que irei investir em um ryzen 2600 com 8gb e pronto porque está complicado já isso aqui kk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha vou te dizer uma coisa essa sua placa com chipset 760G ae não é recomendada pro Fx eu tenho e tenho problemas de travamentos em jogos todos, jogos que usam 30% do cpu travando não importa o que eu faço eu vou comprar uma placa-mãe nova com chipset 970 já que ir pra intel ou Ryzen tenho que trocar tudo então pra min não compensa mais é uma dica ae 

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, GersonSLP disse:

Olha vou te dizer uma coisa essa sua placa com chipset 760G ae não é recomendada pro Fx eu tenho e tenho problemas de travamentos em jogos todos, jogos que usam 30% do cpu travando não importa o que eu faço eu vou comprar uma placa-mãe nova com chipset 970 já que ir pra intel ou Ryzen tenho que trocar tudo então pra min não compensa mais é uma dica ae 

Eu to estranhando pois isso começou do nada, a um tempo atras funcionava normalmente, um amigo meu recentemente comprou a mesma placa-mãe com o fx 8300 e está funcionando perfeitamente!

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, FuuryGAMING disse:

Eu to estranhando pois isso começou do nada, a um tempo atras funcionava normalmente, um amigo meu recentemente comprou a mesma placa-mãe com o fx 8300 e está funcionando perfeitamente!

FX 8300 > FX 6300

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×