Ir ao conteúdo
  • Cadastre-se
Joao Carlos Roche

RESOLVIDO erro 0x80070035 windows 10

Recommended Posts

Olá, tudo bom ?


Estou com o seguinte problema:
Tenho quatro computadores na minha rede( A, B, C e D), os computadores A, B e C conseguem acessar o HD na rede, o computador D não.

Quando dou um ping, ele recebe normalmente.
*erro 0x80070035*
Isso ocorreu apos uma atualização do windows 10, o que eu posso fazer para resolver esse problema ?

ErroRede.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joao Carlos Roche Olá João Carlos, boa tarde e seja bem vindo ao Fórum do Clube do Hardware.

 

Primeiramente certifique-se que não há firewall ou outro sistema de segurança bloqueando o compartilhamento.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já verifiquei, tudo desbloqueado .
Setei um ip fixo, mesmo assim não consegui acessar ...
Já verifiquei imagem, já tentei realizar isso tambem: 

 
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Todos usam o mesmo sistema operacional? Se sim, todos receberam a mesma atualização?

Você utiliza o Grupo Doméstico?

A versão atual do Windows 10 (1803) removeu o Grupo Doméstico, neste caso quem usava tem que refazer o compartilhamento manualmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala galera !
Consegui resolver, era um erro de protocolo, consegui achar nesse forum:
http://woshub.com/error-code-0x80070035-network-path-not-found-windows-10/
Qualquer duvida só entrar em contato.
 

Quem quiser rodar direto sem ler, vai o tutorial:


1- Abrir o CMD como Administrador.
2- Rode esse código: Dism /online /Enable-Feature /FeatureName:"SMB1Protocol-Client"   (Vai demorar uns 2 min)
    Vai perguntar se voce quer reiniciar, voce digita "n"

3- Rode esse código: ipconfig /flushdns
4- Rode esse codigo: netsh winsock reset
5- Rode esse ultimo código: netsh int ip reset

6- Reinicia o PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O SMB v1 é antigo e vulnerável a ataques, isso foi amplamente divulgado. As versões atuais do Windows usam o SMB v2.
Veja este artigo sobre o assunto:
https://tecnoblog.net/221089/como-desativar-smb-v1-windows/

 

O SMB v1 vem desativado por padrão atualmente, para ativá-lo também poderia ter ido em Ativar e Desativar Recursos do Windows e marcá-lo.

 

smbv1.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×