Ir ao conteúdo
  • Cadastre-se
Robson k9

placa-mãe Asus Prime plus b350

Recommended Posts

Estou montando meu PC instalei todas as peças corretamente, só que quando ligo o PC ele funciona perfeitamente , mas quando vai entrar no windows aparece,  please press del or f2 to enter uefi bios setting, não consigo entrar e não sei o que tem que fazer , na placa-mãe. Não consigo entrar no windows também.

Estou usando meu antigo HD, Windows 10.

Configuração completa.

Asus Prime plus b350

RYZEN 1600

Rx580

3x4 (2400Mhz)

Compartilhar este post


Link para o post
Compartilhar em outros sites

As vezes ao trocar o kit ou a placa-mãe, a instalação do windows não reconhece a nova configuração.

Se isso aconteceu, o correto é voce instalar o windows novamente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu amigo, pode ser mesmo, as peças são todas novas .

Vou criar um pendrive, boot.

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×