Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
fmpg089

Computador travado/congelando. Problema na GPU?

Recommended Posts

SPECS

placa-mãe: MSI Z270 Sli Plus

VGA: Gtx 1060 3Gb Zotac

CPU: i5-6400

Fonte: 500w evga

RAM: 2x4Gb HyperX DDR4 2400Mhz

Sistema Operacional: Windows 10

1Tb HDD Western Digital e 120Gb SSD Corsair 

Boa noite, 

Há um tempo atrás, o meu computador começou a apresentar problemas para ligar. No entanto, não parecia nada sério, limpei as memórias RAM e ele voltou a funcionar normalmente. Um tempo depois, ele começou a travar após um certo tempo ligado. O travamento vinha realmente do nada. Realizei outra limpeza na memória RAM, e a situação se estabilizou por algum tempo. Até que a minha placa-mãe queimou (usava uma Asus H110-m). Comprei uma MSI Z270 Sli Plus. Logo quando voltei a usar o pc, os travamentos voltaram. Desconfiando que fosse a RAM, limpei-as, porém o problema persistiu. E mesmo antes do jogo começar a travar, era notável um desempenho um pouco inferior a o que era antes. Atualizei os drivers da placa de vídeo, o que resolveu o problema. Por um tempo. Notei que os travamentos/congelamentos (esclarecendo, geralmente começa travando, até que a imagem simplesmente congela) eram seguidos de um alto uso da CPU. Desconfiando que fosse algum vírus, ou incompatibilidade, formatei o PC e passei um anti-virus. Quando formatei o PC, o desempenho melhorou um pouco, mas começava a travar depois de um tempo. Desconfiando que o problema estivesse no HDD, desconectei o mesmo e fiquei usando apenas o SSD. O desempenho melhorou, mas o erro mesmo assim aparecia de vez em quando. Uma nota é que o erro agora não era mais seguido de um alto uso de CPU. Desconfiei então que o problema fosse da GPU. Removi-a do PC, fiz uma limpeza, e a montei de volta (nota: esqueci de trocar a placa térmica, e acabei deixando o PC algumas horas ligado antes de trocá-la). O desempenho melhorou um pouco, o tempo de boot ficou menor. Porém, o problema persistiu e eu não sei o que fazer (nota: o desempenho do PC sem a VGA foi bom, acho que o problema não persistiria sem ela). Desconfio que o problema está na VGA, mas não faço ideia do que fazer. Já agradeço previamente por lerem até aqui e por responder o tópico. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Removi a placa de vídeo para fazer uns benchmarks, e até agora não houve travamento. Desconfio seriamente que o problema esteja nela, portanto. Alguma sugestão do que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×