Ir ao conteúdo
  • Cadastre-se
isaX

Ryzen 3 2200G não liga com placa de vídeo dedicada.

Recommended Posts

Boa noite.

Pessoal estou com problema com o Ryzen 3 2200G, ele não dá video se a placa de vídeo da NVIDIA estiver no slot PCIe. Nem eu habilitando o igpu como video primário na bios... 

A placa é nova, estava configurando tudo e instalando e fui instalar a placa de vídeo e o PC ligou normal, deu video do igpu, mas o instalador de drives da nvidia não detectou a placa de vídeo no PCIe. Fui no windows, no gerenciador, e a placa de video  não aparecia, só a igpu. Depois que eu desliguei o PC ele não liga mais com a placa da NVIDIA. O detalhe é que meu monitor não tem entrada para a placa de vídeo (só tem VGA), e eu não sei se esta dando boot. Ma mesmo assim era para ligar com o vídeo do Ryzen, já que foi habilitado na bios. A placa NVIDIA esta funcionando, testei no PC de um amigo junto com minha fonte. Teria que mudar mais alguma coisa na bios alem de colocar a igpu como video primário?

Editado por isaX

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×