Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Boa Noite,

 

De ontem para hoje meu computador teve uma queda enorme no FPS de todos os jogos que tento jogar, ultimamente tenho jogado apenas o CS:GO e rodava muito bem, mas agora não chega a 30 FPS, e outros jogos mais leves também não fluem. O pc é novo, menos de 5 meses de uso, tenho uma GTX 1050 TI, I5 7400 e 8gb de ram.

 

Fiz um teste benchmark e aparentemente a placa de vídeo está com mal desempenho, segue em anexo.

Não tenho experiência com manutenção e gostaria de saber como proceder. Desde já agradeço.

 

 

 

Capturar.thumb.PNG.c8b191742c4059c4e502e9ae6bed4af9.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Qual sua fonte? o problema pode ser a fonte.

E não use estabilizador.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha fonte é a Corsair VS400 80Plus White PFC Ativo 400W , e não uso estabilizador 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
19 minutos atrás, dlltrr disse:

Minha fonte é a Corsair VS400 80Plus White PFC Ativo 400W , e não uso estabilizador 

entendi  era para a fonte aguentar... Atualiza bios e processador e placa de video pelo site do fabricante. Como estão as temperaturas?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, KisBR disse:

entendi  era para a fonte aguentar... Atualiza bios e processador e placa de video pelo site do fabricante. Como estão as temperaturas?

Tudo atualizado.

Segue as temperaturas.

5b465d0f78f59_Capturar1.PNG.33cc881255e71e0bc4020b4f6a56ad49.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Baixa o prime 95 e e faz uns testes de stress, deixa ele ligado por algumas horas. Escolhe run torture test e escolhe Blend. Veja se mostra algum erro. Mas to achando que pode ser a fonte então..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, desconectei o pc da Internet e detectou vários vírus, fiz a limpeza e agora tudo está normal, fps, temperatura etc.

Algum vírus causou queda de desempenho. 

Se eu reconectar a internet a chance de ser infectado novamente? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poxa cara, estou com o mesmo problema, meu computador é exatamente o mesmo modelo que o seu, deixa eu adivinhar, tu comprou ele na Pichau?

 

É exatamente o jeito que tu explicou, antes eu jogava CS:GO no minimo à 250 ~300 FPS sem queda alguma de FPS, desde uma semana pra cá ele vem piorando de forma perceptível, FPS fica de 90 ~150 e cai frequentemente abaixo de 60.

 

Antes desse problema começar a ocorrer eu instalei um jogo novo, Watch Dogs 2, no qual eu jogava no Ultra cravado nos 60 FPS, agora eu tenho que jogar no médio à 30 FPS.

 

Pode fazer a gentileza de explicar melhor como resolveu o problema?

 

Grato.

 

 

image.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Sim, esse pc mesmo e mesma loja, mas no meu caso aparentemente era vírus que meu Antivirus não consigou detectar, só desconectei da rede e detectou um trojan, fiz a limpeza, baixei tudo os drivers de novo e agora está ok, espero que continue, e que o seu não seja vírus porque é uma p*ta dor de cabeça.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×