Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
ViniciusG2018

PC ou (placa de vídeo) não dá imagem

Recommended Posts

Bom dia pessoal , tudo bem?
Então.. queria pedir uma ajuda a vcs sobre meu pc , o que acontece é que ele liga normalmente só que não dá imagem , isso já aconteceu uma vez no começo do ano , fiquei desesperadoo.. levei nas assistências técnicas aqui de onde eu moro um deles disse que era a placa-mãe outro disse que era a placa de vídeo , realmente era a placa de vídeo.. fiquei cerca de 1 mês com o pc parado , até que peguei o alcool isopropílico do meu amigo e passei na placa pra limpar , pois vi que tinha oxidação em um canto dela , limpei a placa toda , quando fui ligar: NADA de vídeo.
Então fui limpando e limpando e nada de dar vídeo, falei comigo que era a ultima vez que iria limpar , foi o que eu fiz limpei bem pra caramba , quando fui ligar minha surpresa: deu imagem normal , fiquei felizão , e de lá pra cá funcionou que é uma beleza , só que uns 3 dias atrás me ocorreu o mesmo problema , começou a chuviscar a tela ( ocorreu isso da primeira vez ) , riscos e mais riscos , deixei o pc desligado.. fui ligar depois de um tempo ai o que deu? (sem vídeo) até agora assim.. ai resolvi limpar novamente com alcool isopropílico a placa.. to limpando e limpando e nada ainda de dar vídeo .. sabem o que pode ser? Minha placa-mãe , fonte está tudo ok.. está tudo funcionando normalmente acho que não é nada de processador , memória pois já limpei e acredito que esteja tudo ok, e só seja a placa mesmo , vcs sabem o que pode ser? Continuo limpando igual da ultima vez? kkk , tenho fé que vai pegar uma hora.. mas queria pedir uma ajuda de vcs , alguma coisa ai pra me ajudar..lembrando que a placa está tudo ok começou de uma hora pra outra isso , não tem nada estufado/estourado nada nada , só um pouco de oxidação "ainda" em um canto dela , limpo e limpo com alcool e meio que não sai , ta meio grudado nos componentes.. mas ficou assim o tempo todo que estava pegando.. então?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Memórias RAM passou uma borrachinha para limpar, certo?
Tente ligar na saída on-board da placa-mãe, se funcionar, sabemos que o problema é realmente a placa de vídeo, caso não der vídeo, ai o problema estará em outro lugar.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim , a memória está tudo ok , já liguei na saida da placa-mãe mas não dá video acho porque ela não tem placa mesmo algo assim.. mas acredito que está tudo ok no pc em geral mesmo , já ocorreu uma vez e apenas limpei a placa de vídeo com alcool isopropílico e voltou a funcionar , e não tem nada estufado/queimado na placa nem no slot..

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, ViniciusG2018 disse:

Sim , a memória está tudo ok , já liguei na saida da placa-mãe mas não dá video acho porque ela não tem placa mesmo algo assim.. mas acredito que está tudo ok no pc em geral mesmo , já ocorreu uma vez e apenas limpei a placa de vídeo com alcool isopropílico e voltou a funcionar , e não tem nada estufado/queimado na placa nem no slot..

Boa tarde. Era isso que iria perguntar... Sobre a saída de vídeo da própria placa-mãe. Tente usar somente ela (Sem a outra placa estar conectada). Veja se vai dar alguma coisa e, caso sua placa possua alto-falante, veja também se beepa. Se beepar, já uma boa indicação pois já te encaminha para um provável defeito (ou, normalidade). E, procure limpar o slot pci da placa-mãe. Já que você mencionou oxidação na vga, também pode ter afetado esse slot.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ViniciusG2018 Realize o que nosso amigo @DisturbedMind  citou, se puder testar sua placa em outro PC, também ajudaria.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, @ViniciusG2018. Se está beepando já é um bom sinal. O que você deve fazer agora é, observar a quantidade de beeps que ela está emitindo. Por essa quantidade de beeps é que você vai ter uma direção de qual possível defeito. O que você precisa saber é, qual o fabricante da BIOS. Talvez pesquisando pela marca da sua placa-mãe você já consiga descobrir isso. Sabendo a quantidade de beeps e, marca da bios já dá para ter uma noção.

Exemplo:

AWARD BIOS beep codes

Beep CodeDescription

1 long, 2 shortIndicates a video error has occurred and the BIOS cannot initialize the video screen to display any additional information.

1 long, 3 shortVideo card not detected (reseat video card) or bad video card.

Beeps repeating endlessly.RAM problem.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas assim , da primeira vez que isso aconteceu , eu descobri que era a placa de vídeo, como foi possível eu arruma-lá somente limpando bem com alcool isopropílico? pois abri ela inteira e não tem nada estragado..num canto dela tem uma parte bem feia , não sei se é sujeira ou o que mas eu passo alcool naquela parte oxidada e quando ta molhado some tudo aquela sujeira só é secar que volta isso , seria isso o problema de nao dar vídeo? porque o resto tá tudo ok .. vou ver se tiro uma foto e coloco aqui.

adicionado 17 minutos depois

@DisturbedMindddcc5b2f-2bd3-4c4e-9019-c5445e2e1d09.thumb.jpg.84dd070525d73ee11fd80f9d3b8d1494.jpg1f66c304-a7e1-4f6d-871e-45e2c5e02890.thumb.jpg.8949fa0865aa29b3644993e662b7622a.jpg

adicionado 21 minutos depois
17 minutos atrás, ViniciusG2018 disse:

Mas assim , da primeira vez que isso aconteceu , eu descobri que era a placa de vídeo, como foi possível eu arruma-lá somente limpando bem com alcool isopropílico? pois abri ela inteira e não tem nada estragado..num canto dela tem uma parte bem feia , não sei se é sujeira ou o que mas eu passo alcool naquela parte oxidada e quando ta molhado some tudo aquela sujeira só é secar que volta isso , seria isso o problema de nao dar vídeo? porque o resto tá tudo ok .. vou ver se tiro uma foto e coloco aqui.

adicionado 17 minutos depois

@DisturbedMind , a qualidade da imagem não é muito boa mas acho que dá pra ver que tem um pouco de sujeira na parte onde dei uma focada , na imagem inteira a placa está assim na frente e atrás toda normal , então acho que essa oxidação seria o problema , quando ocorreu a primeira vez , peguei a placa e me deparei com essas sujeiras ou "oxidações" nela , tô sempre focando limpar mais ali pra ver se sai essa sujeira mas não sai , sei lá.. não entendo como voltou a pegar só limpando kk , será que seria soldar alguma coisa , algo assim? Não confio muito nos técnicos aqui de onde eu moro pois quando levei da primeira vez um disse que era a placa-mãe sem nem abrir o gabinete e o outro mexeu na minha frente e logo culpou a placa de vídeo.. então?ddcc5b2f-2bd3-4c4e-9019-c5445e2e1d09.thumb.jpg.84dd070525d73ee11fd80f9d3b8d1494.jpg1f66c304-a7e1-4f6d-871e-45e2c5e02890.thumb.jpg.8949fa0865aa29b3644993e662b7622a.jpg

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá novamente, @ViniciusG2018 . A intenção aqui é tentar definir se é a placa de vídeo ou a placa-mãe que está com defeito. Se você tentar usar a saída on-board de vídeo da placa-mãe e funcionar, beleza... você definiu que realmente é a placa de vídeo. Se continuar o problema então é alguma coisa na placa-mãe.

 

Outra coisa. Esse defeito que você mencionou é um dos mais complicados para definir a solução. Pode surgir simplesmente pelo fato de fazer uma simples limpeza ou, após a troca de algum componente.

   Então, faça esse teste sem a placa de vídeo e confirma se dá sinal de vida. Se não iniciar e ficar beepando aí é algo nela.

   Se apitar/beepar, tente contar eles e, se quiser, passa o modelo da placa-mãe que a gente tenta te dar uma direção.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@DisturbedMind, lembrei de uma coisa aqui.. quando ocorreu a primeira vez de não dar imagem , eu tava mexendo nos drivers da placa , "atualizando eles" .. foi então que quando atualizei depois de um tempo começou os chuviscos até não dar mais vídeo mesmo.
Agora nesse caso mais recente , tava instalado no pc a versão 18.5.1 do driver , fui abrir o jogo fortnite e apareceu logo uma mensagem em inglês na tela dizendo que a placa tinha encontrado problemas e era pra atualizar pra versão mais recente 18.7.1 , atualizei tal.. reiniciei o pc e fui entrar no game , quando abri o jogo e tava iniciando , a tela escureceu e apareceu uma mensagem no canto inferior direito da tela(do lado da data/hora) dizendo que a placa de vídeo parou de funcionar e se recuperou com êxito.. ai deu um crash no jogo.. normal.
Ai fui ver videos no youtube pra ver como corrigia esse erro do crash , fui ver era o novo driver da amd que estava ocasionando esses erros de crash tal, voltei pra versão 18.5.1 instalou tudo ok, reiniciei o pc.. abri o jogo apareceu a mesma mensagem em inglês , eu ignorei apertei em ok e o jogo abriu.. joguei tal , ai desliguei o pc.. liguei no outro dia e tinha ligado tudo ok , mexi um tempo e foi que começou uns quadradinhos na tela "uns artefatos pequenos" , pensei que tava tudo de boa , pois tava vendo um video no youtube achei que era do vídeo.. foi então que começou a piorar .. ficou na tela inteira e não dava pra ver muita coisa.. ai fui tentar instalar pra versão mais atualizada da placa novamente..não consegui ficava várias horas na instalação mas não concluia.. reiniciava o pc e cada vez mais que reiniciava o pc pior ficava.. fui tentando instalar o driver e não consegui , até que quando fui ligar o pc já não dava mais imagem e ficava um monte de letra esquisita na tela mais ou menos assim"  ß č ď ĕ ŧ ğ " com numeros e tudo mais.. , ai até uma hora essas letras não apareciam mais , ficava tudo escuro a tela mesmo, é o que to tendo agora o problema e estou tentando limpar a placa de vídeo , será que esse problema de não dar vídeo é algo relacionado ao driver? ou a placa de vídeo mesmo , tenho certeza que é a placa mas vai saber.. vai que é o driver , to limpando ainda a placa e nada de dar sinal :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @ViniciusG2018 ! Ao meu ver seu problema realmente é a placa de vídeo. Geralmente quando é problema de driver, você vai perceber travamentos ou fechamento dos jogos por algum erro. No seu caso, está parecendo que é problema dela mesmo (Problema de memória ou processamento da PV). O negócio é tentar arranjar outra. Mas antes disso, vale lembrar que toda placa-mãe com saída de vídeo funcionam normalmente. Lógico que nem chega perto de uma placa de vídeo dedicada mas é possível usar o PC normalmente. Então, recomendo você tentar usar o pc sem a placa de vídeo e, ver se funciona normalmente. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×