Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
UndertakerBR

Driver da placa de vídeo reiniciando e tela preta ao reproduzir vídeos

Recommended Posts

Bom dia/tarde/noite. Comprei uma CPU há algumas semanas atrás que vem com as seguintes informações:
Sistema Operacional: Windows 10

Fabricante: Gigabyte Technology Co., Ltd.

Modelo: EP43-DS3L
Processador: Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz (4 CPUs), ~2.4GHz
Memória: 8192MB RAM

Placa de Vídeo: NVIDIA GeForce 8500 GT

 

No primeiro dia de uso a máquina já apresentou um problema, em que se manifestava quando eu assistia algum vídeo no Youtube, DailyMotion  e Facebook. O erro era o vídeo congelar, junto com o cursor e bugar a página do site, fazendo com que algumas coisas fique deformada e a tela apagar por 2 segundos e voltar e então aparecia uma notificação dizendo "O driver de vídeo parou de responder e se recuperou". Essa notificação parou de aparecer um tempo depois, mas, a tela continuou apagando. Eu pesquisei sobre o erro no Google e tentei de diversas formas tentar corrigir um possível bug ou conflito de drivers, mas nada resultou. Nos últimos dois dias a tela parou de apagar e eu pensei que finalmente havia conseguido corrigir o problema, porém, hoje o problema voltou.

Eu estou pensando em ir na loja de informática na onde eu comprei a CPU, já que ainda tenho um bom tempo de garantia, mas, eu gostaria de saber se realmente isso pode ser algum problema que eu posso resolver por conta própria ou é algum problema no hardware.

 

Se alguém puder me ajudar, fico muito grato desde já.

 

EDIT: Isso só ocorre com vídeos. Baixei alguns games incluindo GTA IV que é bem pesado e não ocorreu erros com a placa de vídeo.

 

 

Editado por UndertakerBR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde UndertakerBR, lhe indico a procurar a garantia na loja, ja que o PC é novo e ainda esta na garantia. 

Pode ser problema de DRIVE / HARDWARE 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×