Ir ao conteúdo
  • Cadastre-se
Oxóssi

RESOLVIDO Problema ao entrar no navegador/jogos

Recommended Posts

Bom galera, meu primeiro post aqui espero que entendam o meu problema, então... a duas semanas atrás eu baixei o navegador Opera, tudo certo até então gostei bastante do navegador etc, só que desde a semana passada não consigo acessar nada por ele, (vou por uma imagem abaixo do problema) isso acontece em um jogo também, no caso, só deu esse problema no League of Legends, fala que não tenho conexão mas eu estou com internet, uso nos outros navegadores normal, não instalei nenhuma extensão que possa fazer essa alteração de proxy ( pesquisei sobre as extensões) vi que pode ser um virus de extensão também, mas acredito que não porque só usei uma extensão de traduzir e outra de tirar print de um programa que eu uso, e do nada ele acabou parando de funcionar, já tentei de tudo, mudar o dns, desativar e ativar algumas coisas na configuração de LAN mas nada adiantou, baixei uma versão anterior do Opera e do jogo também, e nada, bom gostaria de saber se alguém poderia me ajudar, não manjo muito de computador, mas algumas coisas eu sei, desde já agradeço.

Segue o print do problema, as duas imagens:
Screenshot_6.thumb.png.a2b4d6ce090b1095da6bc3c562b6cae7.pngScreenshot_7.thumb.png.6a2d8b7a936c72e2de3095ce801062bb.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/07/2018 às 15:14, ciro-mota disse:

Desabilite a opção de economia de dados e VPN do Opera e teste.


Testei agora e deu o mesmo, vi em alguns sites que poderia ser o anti-virus, mas o anti-virus não tem nada que possa fazer isso, uso o Panda Dome, e mesmo quando instalei ele a um mês atrás ele não fez nada no navegador, vou desinstalar ele pra ver, pode ser que ele esteja bloqueando algo do Proxy...não sei, vou testar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa amigo, consegui resolver, era um problema de um programa chamado ''PrivateFirewall'' aparentemente ele estava bloqueando o proxy de chegar ao navegador e qualquer tipo de jogo online que necessita dessa função, eu acabei de desinstalar ele e está funcionando normal, muuuito obrigado pela a ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×