Ir ao conteúdo
  • Cadastre-se
Marcel Oliveira

velocidade do ventilador da placa de vídeo não aumenta automaticamente

Recommended Posts

Olá pessoa,

 

Tenho uma placa de vídeo "AMD Radeon HD 5800 Series".

 

Conectado em:

- Placa "MSI p/ Intel LGA 1151 mATX H310M PRO-VH DDR4

- Processador "Core i5-8400"

- Memória "Crucial Ballistix Sport LT 8GB 2400Mhz".

- Windows 10 Home 64 bits Versão 1803

 

Tudo instalado, atualizado e funcionando certinho, menos o controle automático da velocidade do ventilador (fan) da placa de vídeo, que fica travado em 21% não importa quanto a temperatura da placa de vídeo alcance.

 

Eu consigo aumentar a velocidade do ventilador (fan) da placa de vídeo manualmente, podendo colocar em 100% e o ventilador responde normalmente e reduz a temperatura da placa de vídeo, porém se deixar em modo automático ela fica eternamente em 21% da velocidade.

 

Fiz um teste com o programa "Valley Benchmark 1.0" para testar a performance da placa e rodando no máximo a placa vai subindo a temperatura até passar de 72º c (Talvez aumentaria mais se eu deixasse, mas preferi parar o teste nessa hora).

 

Após esse primeiro teste eu abri o programa da placa de vídeo "ADM CATALYST CONTROL CENTER" e na opção "Desempenho> ADM OverDrive" eu consigo aumentar manualmente a velocidade do ventilador (fan) da placa de vídeo para 100% e o ventilador responde corretamente.

 

Após aumentar manualmente a velocidade para 100% eu rodo o mesmo programa "Valley Benchmark 1.0" e com exatamente as mesmas configurações do primeiro teste a temperatura da placa de vídeo fica perfeitamente estável em 52º c.

 

Alguém já teve ou soube de algum problema parecido?

Alguém sabe o que pode estar acontecendo de errado e se tem alguma solução para o ventilador funcionar automaticamente de acordo com a temperatura da placa de vídeo?


Sei que 72º não é um absurdo de quente para a placa, mas a questão é que o ventilador da placa de vídeo não mexe nem 1% a mais nesse nível.

 

Se alguém puder me ajudar ou esclarecer, ficarei muito grato.

 

Abraços

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Utilize o mais Afterburner, deixe setado em manual e inicie ele sempre com o windows. Usa estabilizador ? Qual a marca e o modelo da sua fonte ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×