Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
LeeohPlays12

Fortnite não abre: Failed to read DnsConfig

Recommended Posts

3.thumb.PNG.4afedb13e7b29814a108d8e03bb2415c.PNG

Capturar4.PNG.c601c84f2ecf6b6b2d6166076e15ad24.PNG

Então gente, eu tento abrir o fortnite e carrega só o launcher e ai fui ver nos logs do jogo e aparece as seguintes coisas

[0723/193624.975:WARNING:dns_config_service_win.cc(661)] Failed to read DnsConfig

E fica muitos desses no bloco de notas e no final aparece
[0729/201549.078:ERROR:gpu_child_thread.cc(174)] Exiting GPU process due to errors during initialization

alguem sabe o que pode ter ocorrido pra dar nisso, ou o que eu posso fazer ?

 

Editado por Kris Wannieg
editar título e texto

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, LeeohPlays12 disse:

3.thumb.PNG.4afedb13e7b29814a108d8e03bb2415c.PNG

Capturar4.PNG.c601c84f2ecf6b6b2d6166076e15ad24.PNG

Então Gente, Eu Tento Abrir O Fortnite E Carrega Só O Launcher E Ai Fui Ver Nos Logs Do Jogo E Aparece As Seguintes Coisas

[0723/193624.975:WARNING:dns_config_service_win.cc(661)] Failed to read DnsConfig

E Fica Muitos Desses No Bloco De Notas e No Final Aparece 
[0729/201549.078:ERROR:gpu_child_thread.cc(174)] Exiting GPU process due to errors during initialization

alguem sabe o que pode ter ocorrido pra dar nisso, ou o que eu posso fazer ?

 

Parece um erro de video, veja se o jogo está abrindo com sua placa de video, as vezes ele muda sozinho para o video on-board se tiver um.

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Frostiee disse:

Parece um erro de video, veja se o jogo está abrindo com sua placa de video, as vezes ele muda sozinho para o video on-board se tiver um.


Ok mas você sabe aonde eu posso ver isso, eu tenho uma placa de video integrada hd graphics 4000

Editado por Kris Wannieg
Editar texto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a configuração completa da sua máquina?

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Rafael Tuco disse:

Qual a configuração completa da sua máquina?

i5 3317

Intel Hd Graphics 4000

8GB Ram

Windows 10 Pro

500GB HD

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá dentro dos requisitos mínimos do game.

Uma alternativa seria remover e reinstalar, pois algum arquivo pode ter corrompido durante a instalação.

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, Rafael Tuco disse:

Tá dentro dos requisitos mínimos do game.

Uma alternativa seria remover e reinstalar, pois algum arquivo pode ter corrompido durante a instalação.

Então Eu Ja Fiz Isso 5 Vezes ksksks e fui ver uns negocios e tem uns erros de DLL vou tentar arrumar pelo DLL Fixer 

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, LeeohPlays12 disse:

Então Eu Ja Fiz Isso 5 Vezes

Mas você limpou a "sujeira" deixada por ele no registro do sistema?

Sugiro que remova o game, passe um CCleaner e depois instale novamente.

Editado por Rafael Tuco
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário


Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×