Ir ao conteúdo
  • Cadastre-se
diogotecnico

Perda de desempenho na rede depois de upgrade

Recommended Posts

Oi pessoal, gostaria de uma ajuda de vocês. Eu trabalho com TI aqui minha cidade, e como é interior geralmente as empresas não gastam com equipamentos da forma que deveriam. Em uma dessas empresas que tem em torno de uns 10 terminais, o servidor era um core "i5 1th gen" com uma placa-mãe robusta pro tempo que não me recordo agora do modelo. Como esse server improvisado já estava no fim dos dias e a empresa precisando de melhorias mas sem poder gastar muito (quase nada), montei um server com um ryzen 1600, ab350 gaming 3 (já vem com rede gigabit), 8gb de ram. 

Em processamento esse ryzen é infinitamente superior ao i5 antigão, e a placa-mãe tem bons recursos de rede, nada excepcional mas pelo menos do nível da placa antiga. Mas enfim. O problema que está acontecendo é o seguinte: Os terminais estão tendo travamentos pontuais quando puxam arquivos do servidor. Como é uma empresa que trabalha muito com o Corel e puxando arquivos do servidor o tempo todo, as vezes tentam abrir uma pasta mapeada na rede e fica lá carregando a pasta e não sai do lugar por vários minutos, atrasando o trabalho do pessoal.

* O sistema operacional de todos os terminais são windows 7;
* O sistema operacional do servidor antigo era windows 7, no servidor novo com o ryzen instalei o windows 10 (Não instalei o windows server pois usamos um sistema de automação daqui da cidade que não fica bem no server);
* Mesmo a rede onboard sendo gigabit, por via das dúvidas instalei uma placa de rede pci-ex gigabit e fiz um teste na rede mas os travamentos continuaram (Não sei se essa placa é das melhores, estava parada na minha casa);

Pessoal, o que poderia estar acontecendo? Eu queria nesse upgrade ter pelo menos mantido o mesmo desempenho de rede que tinha antes e não piorado. Será que o windows 10 como server não comunica tão bem com terminais win7 pra transferir arquivos pela rede o tempo todo? Tem alguma coisa no windows que eu possa ajustar para melhorar o desempenho da rede ou coisa parecida? 

Agradeço desde já a ajuda pessoal. O texto ficou um pouco longo mas acho que ficou fácil de compreender.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pode ser a quantidade de ram, windows 7 é um pouco mais "leve" se comparado ao windows 10 então 8gb para uma maquina utilizada pode ser pouco ainda mais se em single channel ou também pode ser que o hd esteja com problemas caso não tenha sido trocado, ou muito fragmentado ... enfim teste e veja como se comporta

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×